Copy Bible Verses Bug?

Page 1 of 1 (18 items)
This post has 17 Replies | 3 Followers

Posts 26
Bill Rust | Forum Activity | Posted: Wed, Nov 28 2012 5:17 AM

In L4 I could copy verses from the Copy Bible Verses dialog (CTRL-ALT-B) to a text editor.  I can't seem to accomplish this in L5.  I can still do copy and paste and it will even open MS Word to do it.

Did the procedure change?

Also, sorry if this was already posted.

Posts 24676
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Nov 28 2012 6:20 AM

Hi Bill

In L5 I can still open the CBV dialog box using Ctrl-Alt-B and from there I can copy into Wordpad format and then paste into Wordpad.

Is this the sort of thing you are trying to do? Where in the process does it break down?

Graham 

Posts 3296
David Taylor Jr | Forum Activity | Replied: Wed, Nov 28 2012 6:55 AM

I've been using it with L5 as well without trouble.

Teacher, Ministry Leader, Student, Author, Husband

How to upload logs

Visit My Site: Reformed Truths

Posts 26
Bill Rust | Forum Activity | Replied: Wed, Nov 28 2012 9:55 AM

How about copying to Notepad?  Anyone tried that?

Posts 26
Bill Rust | Forum Activity | Replied: Wed, Nov 28 2012 9:58 AM

Sorry, more detail, OK.  I do CTRL-ALT-B, to bring up the copy verses dialog.  then I hit the copy button.  When I go to notepad and do a CTRL-V it doesn't paste.

Posts 24676
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Nov 28 2012 10:13 AM

Bill Rust:

Sorry, more detail, OK.  I do CTRL-ALT-B, to bring up the copy verses dialog.  then I hit the copy button.  When I go to notepad and do a CTRL-V it doesn't paste.

Hi Bill

Just followed those steps and it works fine.

If you open another word processor - such as Wordpad or Word - does the paste function work?

Graham 

 

Posts 26
Bill Rust | Forum Activity | Replied: Wed, Nov 28 2012 7:03 PM

OK I see now.  There are new parameters (kinda like search).  I had mine set to Word, and it just won't paste to notepad (or a programmer's text editor).  Did those setting exist at the top of the Copy Bible Verses dialog in L4?  I also see there are different styles for how the pasted text looks too.

Anyway, thanks for your help anyway.

Posts 24676
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Nov 28 2012 11:27 PM

Bill Rust:
Did those setting exist at the top of the Copy Bible Verses dialog in L4?  I also see there are different styles for how the pasted text looks too.

Yes, these were always present in L4

Bill Rust:
Anyway, thanks for your help anyway.

You're welcome

Posts 777
Brisa Davis | Forum Activity | Replied: Tue, Dec 4 2012 11:42 AM

There is currently an open case for this issue. A workaround, as mentioned above, is to select different destinations in the Copy Bible Verses window.

Posts 777
Brisa Davis | Forum Activity | Replied: Tue, Dec 4 2012 4:14 PM

This issue will be fixed in 5.0a SR-2.

Posts 22
Brother Wolf | Forum Activity | Replied: Wed, Dec 19 2012 3:05 PM

Hi, Brisa.

I have all recent updates installed, the latest being version 5.0a SR-3. Copy Bible Verses was functioning sporadically and now is not functioning at all.

Wolf.

Posts 777
Brisa Davis | Forum Activity | Replied: Thu, Jan 3 2013 12:35 PM

Hello Wolf,

As far as I can tell the tool is functioning correctly in 5.0a SR-3. It would be helpful if I could get some more details from you. Could you please give more details regarding what you are trying to do in the Copy Bible Verses tool, and what the incorrect behavior of the tool is?

Thank you.

Brisa

Posts 1
Tim Burns | Forum Activity | Replied: Mon, Jan 7 2013 12:16 PM

With me, I am able to use the "Copy" button and do a normal Ctrl-V paste into MS Word...what I am not able to do is a "Paste Special" in MS Word, as I like to paste in my text unformatted (which allows me to keep my outline format in my MS Word document).

With Logos4 I was previously able to paste unformatted text into Word, and although I was able to do the same with Logos5 when I initially installed, I've not been able to do it over the last several weeks.  Currently I have to paste into a blank Word document, and then copy from that document & paste unformatted text into my outline.

Posts 24676
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Jan 7 2013 1:13 PM

Hi Tim - and welcome to the forums

Tim Burns:
.what I am not able to do is a "Paste Special" in MS Word, as I like to paste in my text unformatted (which allows me to keep my outline format in my MS Word document).

I have just tried this - using Logos 5.0b Beta 1 and Office 2007 on Windows 7 and I am able to paste unformatted text using "Paste Special" into a Word document without any problems.

What versions of the various software components are you using?

Incidentally, as this looks like a different problem to the one which this thread is about you may find it better to start a new thread in this forum with the information about what you are seeing

Graham

Posts 2
James Cook | Forum Activity | Replied: Tue, Nov 12 2013 8:24 AM

Is this bug suppose to be fixed? I'm running Logos 5 on Windows 7 64bit with MS Word 2007 on my Desktop and Windows 8 on my Laptop. It does not work for me.

Posts 24676
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Nov 12 2013 8:31 AM

Hi James - and welcome to the forums.

This is quite an old thread and it refers to a number of different issues - most of which were resolved or addressed in the context of the discussion.

Please provide more details regarding the exact issue you are seeing.

Thanks, Graham 

Posts 1
David Richardson | Forum Activity | Replied: Mon, Jun 2 2014 9:24 PM

My work around is to set the Bible I am copying from to a link set letter. Then set the copy and paste function to the same link set letter. Then no matter what Bible or resource you are in the copy and paste will function and copy and send to your destination as long as all books you copy from have the same Link set letter.

Posts 24676
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Jun 3 2014 12:06 AM

Hi David - and welcome to the forums.

Sorry but I don't understand the point you are making and it doesn't seem to be related to the issues referenced in this (old) thread.

Are there particular problems you are having to try and work around? If so, I suggest you start a new thread in this forum and provide details

Thanks, Graham 

Page 1 of 1 (18 items) | RSS