Proclaim won't download with my version of OS

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 3
Nate Sams | Forum Activity | Posted: Wed, Dec 12 2012 12:35 PM

I download it but it tells me that the program can't use this version of the program with my version of OSX.

Why?

- Nate

Posts 25203
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Dec 12 2012 12:37 PM

Hi Nate - and welcome to the forums

Nate Sams:
with my version of OSX.

What version of OSX do you have?

Graham

Posts 3
Nate Sams | Forum Activity | Replied: Wed, Dec 12 2012 2:31 PM

10.5.8

Posts 25203
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Dec 12 2012 2:43 PM

Minimum version supported is 10.6 with 10.8.1 being recommended.

Page 1 of 1 (4 items) | RSS