Running Logos on two computers, but missing majority of Library...

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 5
Michael Mullen | Forum Activity | Posted: Wed, Dec 12 2012 2:08 PM

I ahve been using Logos 4 (Mac) for over a year now. I use it mainly on my laptop, but occasionally would like to do work on our IMac with its larger scree. My problem is that I need my whole library on the desktop, but only see the initial download. What do I need to do to get them added to the second machine? Thanks.

Posts 30067
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Dec 12 2012 2:22 PM

Michael Mullen:
What do I need to do to get them added to the second machine?

If the other resources are not showing, try the following:

  1. Make sure you are using the same username & password.
  2. Make sure both apps are up to date. Check the versions.
  3. Try the command "update now" and/or "update resources"

If those don't work, let us know what versions you have on both machines. You might also need to post logs.

macOS, iOS & iPadOS | Logs |  Install

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, Dec 12 2012 10:18 PM

Michael Mullen:
My problem is that I need my whole library on the desktop, but only see the initial download. What do I need to do to get them added to the second machine?

Wiki has quick install option => http://wiki.logos.com/Quick_Installation_onto_Multiple_Macs that has scan command example usage (and subsequent Logos restart to scan path specified for unlocked resources).

Keep Smiling Smile

Page 1 of 1 (3 items) | RSS