iMac Not Downloading New Resources Purchased

Page 1 of 1 (13 items)
This post has 12 Replies | 0 Followers

Posts 29
Clark Macaulay | Forum Activity | Posted: Thu, Dec 20 2012 3:19 AM

I must be doing something wrong.  I've updated to L5 on my Windows 7 Laptop and iMac.  Both initial updates went very smoothly.  Then I purchased a commentary set which the Windows laptop found and downloaded.  The iMac is being stubborn.  I've tried "Update Now" command, a 'forced quit", and a restart but it won't download the new stuff.  I also tried a system restart.  The Update Now command returns a message that there are updates to download and that "...they will be downloaded automatically..." but that doesn't happen.

What am I doing wrong?

Oh....one other small thing.  The icon on the iMac is the Logos 4 icon (which was changed to a different icon on the Windows machine) but the program says it is Logos 5.  

Thanks in advance for your help.

Clark

Posts 29804
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Dec 20 2012 4:42 AM

Clark - Because of the second question… I am inclined to think you have an installation issue. I would delete the app (not the resource files… just the app!) and redownload. You do still have that link, right? Remove the app from your applications folder and dock.

If that doesn't work, or if you would rather not redownload the app for some reason, you will probably need to post logs. FYI - There is another command you can try: update resources. Since you wrote that Logos was finding the resources (but not actually downloading them), I don't think this command will make a difference.

macOS, iOS & iPadOS | Logs |  Install

Posts 10837
Forum MVP
Jack Caviness | Forum Activity | Replied: Thu, Dec 20 2012 4:46 AM

Clark Macaulay:
 The icon on the iMac is the Logos 4 icon (which was changed to a different icon on the Windows machine) but the program says it is Logos 5.  

The L5 icon seems to be a bit darker than the L4 icon did. 

Clark Macaulay:
The Update Now command returns a message that there are updates to download and that "...they will be downloaded automatically..." but that doesn't happen.

Does the Logos icon appear in the menu bar? If so, when you hover the cursor over it, what message does it give?

Posts 29
Clark Macaulay | Forum Activity | Replied: Thu, Dec 20 2012 6:09 AM

Hovering over the icon on the dock says it is still Logos 4.  Ditto in Finder.  What I see is the dark blue icon of L4 and not the light blue of L5 as seen on my Windows laptop.

Clark

 

Posts 29
Clark Macaulay | Forum Activity | Replied: Thu, Dec 20 2012 6:13 AM

I'll try the reload and see what happens.  I didn't use the link on the order page to download L5; when L4 woke up, it found the update and downloaded it.  Maybe that's what caused the problem.

Posts 10837
Forum MVP
Jack Caviness | Forum Activity | Replied: Thu, Dec 20 2012 6:16 AM

Clark Macaulay:
Hovering over the icon on the dock says it is still Logos 4.

Then, you need to drag that one off the dock.

Clark Macaulay:
 Ditto in Finder

Do you also have an L5 icon in the  Applications folder?

If so, drag the L4 icon to the trash, but do not disturb any of the folder in the Library, as L5 reused them.

If not, go to your account on the Logos website, find you order for L5 and click on the order number. Download L5 Mac and open the disk image. Drag L5 into your Application folder and drag the L4 icon from the Applications folder to the trash.

Posts 10837
Forum MVP
Jack Caviness | Forum Activity | Replied: Thu, Dec 20 2012 6:18 AM

Clark Macaulay:
when L4 woke up, it found the update and downloaded it.  Maybe that's what caused the problem.

You posted this while I was typing. If L5 installed correctly, all you need is to get rid of the old L4 app.

Posts 29
Clark Macaulay | Forum Activity | Replied: Thu, Dec 20 2012 7:41 AM

All is well.

After moving the L4 to trash, the L5 .dmg was downloaded from my order confirmation email, moved to the apps folder, and started.  The additional resources I ordered on top of the silver upgrade are now also there.  It's indexing now so I guess it's time for a siesta.  Don't know why the installation became corrupted.

The icon on the dock now says Logos 5 as does hovering over the file icon on the apps folder.  I still find it interesting that the icon color on my windows laptop is far different than on the iMac desktop.  

Thanks for all your help.

Clark

Posts 29804
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Dec 20 2012 8:56 AM

Clark Macaulay:
I still find it interesting that the icon color on my windows laptop is far different than on the iMac desktop.  

That's because they ARE different. There is a different icon for MAC vs. PC.

macOS, iOS & iPadOS | Logs |  Install

Posts 10837
Forum MVP
Jack Caviness | Forum Activity | Replied: Thu, Dec 20 2012 3:52 PM

alabama24:
There is a different icon for MAC vs. PC.

Ours is more beautiful Cool. There are a number of complaints from Windows users in this forum who believe the new icon is less than pretty.

Posts 468
Anon | Forum Activity | Replied: Thu, Dec 20 2012 5:27 PM

Jack Caviness:
Ours is more beautiful Cool.

Yes  Yes it is!

 

Posts 29
Clark Macaulay | Forum Activity | Replied: Fri, Dec 21 2012 4:52 AM

I know that the Mac and Windows programs are very different (different OS).  Since it is unlikely that both the Windows and the Mac versions would be run on the same machine, I just wonder why the icons are not the same color.  

No big deal in the light of eternity. 

Posts 10837
Forum MVP
Jack Caviness | Forum Activity | Replied: Fri, Dec 21 2012 6:24 AM

Clark Macaulay:
Since it is unlikely that both the Windows and the Mac versions would be run on the same machine

I did that in the early days of L4 using Parallels. With the improvements in the Mac version, that is no longer desirable.

Page 1 of 1 (13 items) | RSS