BUG: Renaming Highlighting Palette

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 15
Brandon B. Carmichael | Forum Activity | Posted: Wed, Jan 9 2013 12:44 PM

Hey, everyone. This afternoon I renamed one of my custom markup palettes from a generic name I had chosen back in the day to something more descriptive. Immediately upon doing this, all the highlights I had done in the currently-open note file were changed from my custom underline or margin-line or whatever to a default note-colored highlight. This really concerned me, and I'm a little nervous to open any other note files, as I am unsure if all the highlights in those note files will be changed as well. Does anyone have any experience with this? Any suggestions?

Posts 24850
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Jan 9 2013 4:10 PM

Brandon B. Carmichael:
all the highlights I had done in the currently-open note file were changed from my custom underline or margin-line or whatever to a default note-colored highlight

I can confirm that.

Please change the title of this thread  (More >> Edit)  to have BUG: as a prefix.

Dave
===

Windows & Android

Posts 24850
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Jan 9 2013 4:24 PM

Brandon B. Carmichael:
This really concerned me, and I'm a little nervous to open any other note files, as I am unsure if all the highlights in those note files will be changed as well.

I'm nervous about this as well because this whole Note/Highlighting thing has been badly implemented**. I keep getting a highlight(s) for Jude popping in and out as I experiment with this stuff (it may already have been highlighted, but the resource was not visible and I had even deleted dupes for it).

This is my log covering all the experiments I did. The Highlight in Meaningful for Matt 5:11 (ESV) is the one that reverted to Default Note highlight

8867.LogosHighlight.zip

EDIT:  I started by duplicating the Test palette,  renamed that to renamed then to meaningful and finally to WHATEVER.

Update:  The highlight (style= my style) for Jude 1 remains in the LGNTI resource. The tri-circle (Visual filter) shows it belongs to the Meaningful file but it I have deleted it at least once from the file. I cannot recall applying that highlight to LGNTI.

 

** not robust, not intuitive & lacking controls.

Dave
===

Windows & Android

Posts 9966
Forum MVP
NB.Mick | Forum Activity | Replied: Wed, Jan 9 2013 4:45 PM

Brandon B. Carmichael:
Does anyone have any experience with this?

I think you got caught in a serious bug that was reported in December - at least your description sounds similar to this thread http://community.logos.com/forums/t/62566.aspx 

Running Logos 8 latest beta version on Win 10

Posts 15
Brandon B. Carmichael | Forum Activity | Replied: Wed, Jan 9 2013 4:59 PM

Thanks for bringing attention to my troubles, Mick!

Page 1 of 1 (5 items) | RSS