One desktop not syncing

Page 2 of 2 (29 items) < Previous 1 2
This post has 28 Replies | 3 Followers

Posts 195
LogosEmployee
Seth Copeland | Forum Activity | Replied: Thu, May 16 2013 8:14 PM

Gary Pajkos:

I have downloaded the latest update and I still have the yellow triangle saying there's a sync error.



Could you post your logs?

http://www.logos.com/support/logos5/windows/logging

http://www.logos.com/support/logos5/mac/logging

Posts 597
Pam Larson | Forum Activity | Replied: Thu, May 16 2013 9:00 PM

Still getting the yellow triangle after downloading the update and restarting my computer.

8203.Logos Log Files.zip

HP Pavilion dv7 Notebook PC 64-bit Intel® Core i7-2670QM 2.20 GHz Windows 7 Home Premium

 

Posts 9093
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Thu, May 16 2013 10:39 PM

This problem has changed, and now appears to be a server-side error; I've alerted the sync server team.

Posts 192
LogosEmployee
Dustin Masters (Faithlife) | Forum Activity | Replied: Fri, May 17 2013 5:40 AM

Sorry for the inconvenience!  We've made some more server-side adjustments this morning and believe that the problem is now resolved.

Please try re-syncing and let me know if this issue is still occurring for you.

Software Dev at Logos.  How to post your logs: (Windows) (Mac)

Posts 597
Pam Larson | Forum Activity | Replied: Fri, May 17 2013 9:57 AM

Yellow triangle is gone this morning. Thanks guys!

Posts 4138
abondservant | Forum Activity | Replied: Fri, May 17 2013 11:55 AM

My yellow triangle is gone as well. I had no tags on any galaxie resources, but I did have them in a couple of different collections.

I suspect though that my problem was with the server side issues.

Thanks for the updates, and for fixing it.

L2 lvl4 (...) WORDsearch, L9

Posts 106
Gary Pajkos | Forum Activity | Replied: Fri, May 17 2013 9:38 PM

I kept clicking the yellow triangle and it went away.  I don't understand but I'm happy. 

Posts 13
Glen Kaiser | Forum Activity | Replied: Sat, May 18 2013 2:54 AM

My sync problem is that I can't get ANY of my "Layouts"

Posts 29456
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, May 18 2013 9:47 PM

Glen Kaiser:
My sync problem is that I can't get ANY of my "Layouts"

I'm sorry, but I don't understand. Can you explain more? Also, is there a reason you haven't updated to the free L5 engine?

macOS, iOS & iPadOS | Logs |  Install

Page 2 of 2 (29 items) < Previous 1 2 | RSS