Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 241
Mike W | Forum Activity | Posted: Sun, Dec 13 2009 8:57 AM

I know the Logos support is swamped so I'm posting this here. Is there a way to prevent Logos from automatically turning on the "Link to open panels" visual filter whenever I open a book?  This happens even when I just change volumes in a commentary series or open any book that is not labled as a bible (even if no other panels are open).  I find that this filter slows down scrolling even if it is the only panel open.  I know I can turn it off after the books opens but I would prefer that it didn't get set automatically at all.

                                                                                                                                                               Thanks 

Posts 1153
John Fidel | Forum Activity | Replied: Sun, Dec 13 2009 10:23 AM

Hi Mike,

I recommend going back and editing the visual filter so it is not so inclusive. You can always change it to another text when you need it. I have no other solution at this time.

Posts 7031
Forum MVP
TCBlack | Forum Activity | Replied: Sun, Dec 13 2009 11:16 AM

MikeWaterhouse:
Is there a way to prevent Logos from automatically turning on the "Link to open panels" visual filter whenever I open a book? 

Right click the filter and select disable:

Posts 241
Mike W | Forum Activity | Replied: Sun, Dec 13 2009 1:04 PM

Thomas Black:

MikeWaterhouse:
Is there a way to prevent Logos from automatically turning on the "Link to open panels" visual filter whenever I open a book? 

Right click the filter and select disable:

 

Thanks, that fixed it. 

 

Posts 140
Bruce Junkermann | Forum Activity | Replied: Sun, Dec 13 2009 2:02 PM

Great tip.  This is just another example of how when I first opened L4 and thought "inflexible" only to find out that there are lots of settings to manipulate.  Just didn't know where to find them.  Thanks Thomas.

Posts 1153
John Fidel | Forum Activity | Replied: Sun, Dec 13 2009 3:18 PM

Thomas,

That is a great tip... that's why you have the star.

Page 1 of 1 (6 items) | RSS