Page 1 of 1 (14 items)
This post has 13 Replies | 1 Follower

Posts 6
Daniel L Ludwick | Forum Activity | Posted: Mon, Dec 14 2009 7:26 PM

Hyperlinks are not working; including Updates, Account Management, and others. I've re-installed after all the proper proceedures. The firewall was off, including other anitvirus software. I have done the IE8 settings as per Libronix instructions.  Nothing I do works. Any ideas out there?

Please help. Daniel

Posts 25109
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Dec 15 2009 1:26 AM

What Operating system & how did you install?

Dave
===

Windows 10 & Android 8

Posts 8601
TCBlack | Forum Activity | Replied: Tue, Dec 15 2009 7:06 AM

Try Libronix Update again plus one or all of these update scripts:

Even if the Descriptions don't match your problems, running these and also the built in Libronix update until there's nothing left to update has often fixed L3 problems for me.

 

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 6
Daniel L Ludwick | Forum Activity | Replied: Tue, Dec 15 2009 10:27 AM

Hi Dave, and Tomas (in the next post), thanks for replying. My OS is WinXP with all the updates. I've tried all the list in Tomas' post. There seems to be something blocking communications with IE8. The issue seems also to be deeper than the standard.

Additionally, the problem has never been with any other program, only Libronix.

Daniel

Posts 5566
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Tue, Dec 15 2009 10:33 AM

Daniel L Ludwick:

Hi Dave, and Tomas (in the next post), thanks for replying. My OS is WinXP with all the updates. I've tried all the list in Tomas' post. There seems to be something blocking communications with IE8. The issue seems also to be deeper than the standard.

Additionally, the problem has never been with any other program, only Libronix.

Daniel

What happens if you copy/paste Thomas' URLs into the IE address bar?

Do you see a message? (What is it?)

 

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 8601
TCBlack | Forum Activity | Replied: Tue, Dec 15 2009 10:44 AM

Hmm, those scripts should at least download, and then you can double click them to run them through Libronix update.

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 6
Daniel L Ludwick | Forum Activity | Replied: Tue, Dec 15 2009 10:47 AM

I'm sorry. Miscommunicated my problem. I can and did do all the updates, but the links still don't work, i.e. Account Management and the like.

Posts 5566
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Tue, Dec 15 2009 10:47 AM

Just had another thought.

Try running the scripts through Firefox or Google Chrome. See if that works (it should).

If it doesn't the problem isn't IE, but another setting preventing javascript from running on your computer.

EDIT: after reading your latest post, this one seems to be irrelevant.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 5566
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Tue, Dec 15 2009 10:49 AM

Daniel L Ludwick:

I'm sorry. Miscommunicated my problem. I can and did do all the updates, but the links still don't work, i.e. Account Management and the like.

First question: are you using the same login in Libronix as you have at Logos.com?

 

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 6
Daniel L Ludwick | Forum Activity | Replied: Tue, Dec 15 2009 10:56 AM

Did not know there was a difference. (I've got a meeting in few minute, but will get back as soon as I can later). How can I share my email with you without going public?

Posts 8601
TCBlack | Forum Activity | Replied: Tue, Dec 15 2009 11:01 AM

Daniel L Ludwick:
Did not know there was a difference. (I've got a meeting in few minute, but will get back as soon as I can later). How can I share my email with you without going public?

You're right that the forums aren't the best way to share email.  You can try to obfuscate it from the spambots by doing something like: me at site dot com. 

We don't really need it though.  Your Login is tied to your user account ID.  As long as  you are using the same on logos.com and in the program (or http://www.logos.com/myaccount shows that they are linked) than you should be ok.

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 6
Daniel L Ludwick | Forum Activity | Replied: Wed, Dec 16 2009 3:12 PM

I still have not found a solution for the links not working in my Libronix Library Program. Does anyone have any deeper technical fixes?

Posts 8601
TCBlack | Forum Activity | Replied: Thu, Dec 17 2009 4:37 AM

Going back and re-reading your first post I wonder if the file association just isn't set in Libronix?

I think you may need to contact Logos Tech support for this one.  Sorry.  :-(

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 6
Daniel L Ludwick | Forum Activity | Replied: Thu, Dec 17 2009 2:57 PM

The problem is now fixed. The Tech, on a prompt by an error code I had:

Error has occurred: Line 283 (Report.js): invalid class string

went to the run menu, typed

regsvr32 jscript.dll

then entered my license code there. after that everything worked.

hope this helps someone else.

Page 1 of 1 (14 items) | RSS