Laptop Windows version Logos 5.0 doesn't Synch with my (other device) Android Nexus 7 - Why please?

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 1758
JoshInRI | Forum Activity | Posted: Sat, Jun 8 2013 4:40 PM

Hello

Am I missing something please? or shouldn't I be able to leave my office where I just finished reading a book in Logos 5.0 - push something within the app - or logoff....

and then go in another room and turn on my Nexus 7, open up the Logos application, and go to where I left off please?

Its not working.  Thanks for any help or support you can offer. Crying

Thanks.
Frustrated (online) Seminarian in RI
Joshua

Posts 29609
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Jun 8 2013 4:57 PM

I assume the Andoid app works similarly to the iOS app for this issue:

  1. If you have a resource on your computer in a saved layout, the resource stays put. Layouts are probably a misnomer... They are a snapshot in time and everything loads back to where it was previously. 
  2. If you want a resource opened to the last used location, it needs to be opened from the library and not from a saved layout. 
  3. The iOS app (perhaps android too?) kind of has simple layouts like the desktop. If you leave a resource "open," Logos assumes you want to pick up where you left off ON THAT DEVICE. If you close the resource before you leave the app, it should open to the last used location from ANY device when you open it next. 

macOS, iOS & iPadOS | Logs |  Install

Posts 1758
JoshInRI | Forum Activity | Replied: Mon, Jun 10 2013 6:37 AM

Thanks...I will try this later.  Its possible I closed the whole application down first but I doubt it.Smile

Page 1 of 1 (3 items) | RSS