Error installing latest update

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 30
Peter | Forum Activity | Posted: Wed, Jul 10 2013 6:17 PM

Hi I have just tried to install the latest update and I have the error message.

Error writing to file: C:\Users\PeterAllen\AppData\Local\Logos4\en-US\logos.exe.mui. Verify that you have access to that directory.

 

I have also tried installing the update with the direct link provided by Kelly in a previous post with the same result.

Logos is now broken and will not launch, even from the exe file directly. I need this fixed quickly please people, I depend on Logos for college.

Posts 22227
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jul 11 2013 1:59 AM

Hi Peter

Does the article at http://wiki.logos.com/Fixing_Logos_4_folder_Ownership help?

(While it was written for Logos 4 the same would apply to Logos 5)

Graham 

Posts 30
Peter | Forum Activity | Replied: Thu, Jul 11 2013 3:42 AM

Thanks for this Graham, I installed Logos 5 over logos 4 as recommended so I don't for some reason have a Logos 5 folder. There did not appear to be a problem in my folder ownership like that in the Wiki. I Think that I am going to have to uninstall and reinstall. Is it possible to do this without deleting my library?

Posts 1083
Lee | Forum Activity | Replied: Thu, Jul 11 2013 4:41 AM

Peter

Logos when updating from L4 to L5 uses the same Logos4 folder. It did not make a new Logos5 folder.

It is not important that it is named Logos5 as a folder. As long as the logos program knows were to find everything.

 

Lee

L4 Bible Study, L5 Reformed Bronze, & L5 Gold, L6 Platinum & Reformed Platinum, L7 Platinum, L8 Baptist Platinum.
2015 rMBP 15" 2.2GHz 16GB 256GB SSD, running macOS Mojave   iPad Mini 4,   iPhone 6.

Posts 30
Peter | Forum Activity | Replied: Thu, Jul 11 2013 6:13 AM

Thanks Lee,

it appears that the update process corrupted or deleted major program components including the entire resource file. I did a windows restore to try to get it back but unfortunately when I then clicked on the logos shortcut the program started an 8.26Gb download. This will pretty much destroy my data limit for the rest of the month so I am not very happy with Logos right now.

Peter 

Posts 30
Peter | Forum Activity | Replied: Thu, Jul 11 2013 7:02 PM

The problem has been resolved. After a night of downloading and indexing the same problem arose. An international call to Logos customer service was indicated and they said it was some kind of administrator issue. They guided me through the fix and now I have it all back. Very happy now.

Page 1 of 1 (6 items) | RSS