Update Active Layout no longer working

Page 1 of 1 (11 items)
This post has 10 Replies | 1 Follower

Posts 33
Mark Nichols | Forum Activity | Posted: Mon, Jul 29 2013 3:24 AM

Hi,

No matter which layout I try to update, I end up with a previous layout version whenever I switch layouts. I've tried Ctrl-Alt-L as well as the menu shortcut. I'm running 5.1 SR-2 (5.1.0.0963) in Windows 8, and have only had this problem now for about a month. In fact, it was on Wednesday 3rd July (the day my daily reading always goes back to!)

Any solutions? Many thanks!

Mark.

Posts 6730
Forum MVP
Lynden Williams | Forum Activity | Replied: Mon, Jul 29 2013 4:03 AM

Have you tried typing "update active layout" in the command box?

Lynden Williams Communications

Posts 10850
Forum MVP
Jack Caviness | Forum Activity | Replied: Mon, Jul 29 2013 4:12 AM

Updated a layout yesterday Using Cntrl-Opt-Cmd-L and then switched to a new layout. After reading your post, opened that layout and discovered that it had updated as expected. My installation is different than yours— 5.1a Beta 2 on Mac OS 10.8.4. Perhaps someone with 5.1 on Windows will check this out for you.

Posts 6730
Forum MVP
Lynden Williams | Forum Activity | Replied: Mon, Jul 29 2013 4:13 AM

I am also using the beta.

Lynden Williams Communications

Posts 27243
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Jul 29 2013 8:16 AM

Mark Nichols:
No matter which layout I try to update, I end up with a previous layout version whenever I switch layouts.

You'll  have to illustrate with screenshots. I had no surprises when I:

  • updated active layout to current snapshot (same as Ctrl+ALT+L)
  • switched to another layout
  • switched back to the updated layout.

Dave
===

Windows 10 & Android 8

Posts 33
Mark Nichols | Forum Activity | Replied: Mon, Jul 29 2013 1:43 PM

Thanks Lynden, thanks Dave. I tried using the Command line prompt, same problem. None of the layouts are updating, despite using the three methods (Ctrl, Alt, L, menu, command line)... I've used layout updating since I started with Logos some three years ago, so I don't think it's a PEBKAC (Problem Exists Between Keyboard And Chair)! This does seem to be a software bug, one somehow introduced earlier in the month. Layout updating has worked absolutely fine until recently.

Dave, not sure what screenshots would add? If they would definitely assist you, do let me know and I'll get some done.

Appreciate any help offered -

Mark.

Posts 27243
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Jul 29 2013 4:07 PM

Mark Nichols:
Dave, not sure what screenshots would add?

One of your Layouts menu after "updating active" and showing the "previous layout version".

Dave
===

Windows 10 & Android 8

Posts 33
Mark Nichols | Forum Activity | Replied: Mon, Jul 29 2013 8:10 PM

Thanks Dave.

Here is the entry having updated the layout. Note the time...

I then changed layouts, then went back to the initial one above. Here is the subsequent screenshot.

Hope you can help!

Posts 33
Mark Nichols | Forum Activity | Replied: Mon, Jul 29 2013 8:11 PM

...in case there's any doubt, the first layout was updated at 2:55pm.

Posts 27243
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Jul 29 2013 9:49 PM

I think this is a bug where you have another (older) layout named 2013 Bible Reading. Delete the older layout(s) with that name and see if that works.

Dave
===

Windows 10 & Android 8

Posts 33
Mark Nichols | Forum Activity | Replied: Tue, Jul 30 2013 12:20 PM

Dave, brilliant. Problem solved! Well done and many thanks.

Mark.

Page 1 of 1 (11 items) | RSS