Bug: SR5.1a never Syncs on shutdown

Page 1 of 1 (9 items)
This post has 8 Replies | 0 Followers

Posts 12
Scott West | Forum Activity | Posted: Thu, Sep 5 2013 11:30 AM

With the install of SR 5.1a when I shut down Logos the Synchronizing popup will not go away. Yesterday it was active for 12+ hours until I clicked Exit Now. So far today 6+ hours.

Logs Attached!

8182.LogosLogs.Twitchy.20130905-132155.zip

Posts 26700
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Sep 5 2013 8:29 PM

There are a number of timeouts in your error log so it's worth checking that your internet connection is working normally (can you get to logos.com, etc).

However, we need to see the detailed program log (logos.log) so next time start Logos with Command key as that will generate that log and then upload the log folder after 10 min of trying to sync.

Dave
===

Windows 10 & Android 8

Posts 12
Scott West | Forum Activity | Replied: Fri, Sep 6 2013 9:42 AM

The Sync I'm speaking of is not at start-up its at shut down. This behavior started after the install of 5.1a SR-1.

When I start Logos 5 the Sync menu starts and then after a few seconds disappears after the connection has been verified. However, on shut down the Sync menu appears and never goes away.

When I re-open Logos 5xx my settings have been saved so it appears that it is definitely syncing. The Sync box just never closes.

Since it starts correctly what logs do you want. My connection is active 24/7 it's Verizon FIOS 75/35, computer is 24/7 actively getting email at +-1 minute intervals. 

Oh, I normally hit Control+Option+Command+L to save my current layout prior to shutting down Logos 5xx.

Posts 26700
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Sep 6 2013 2:43 PM

Scott West:
Since it starts correctly what logs do you want.

Sorry about that. Start Logos with Command key to initiate logging, and shut down after initial sync has finished and you've made some changes (tell me what you did). Upload the log folder after a few minutes with the sync box showing.

Dave
===

Windows 10 & Android 8

Posts 12
Scott West | Forum Activity | Replied: Sat, Sep 7 2013 11:34 AM

Dave,

I started Logos using the Command key and did the following.

  1. Opened the program to the Home screen
  2. Opened my current layout by selecting it from Layout (upper right corner)
  3. Clicked on a hyperlink in the right hand pane to display in Bible in left pane.
  4. Copied the text in the left pane
  5. Held Control+Option+Command+L keys
  6. Quit the program by Logos>Quit Logos Bible Software

I've attached the logs. Let me know if you need more. 

0880.LogosLogs.Twitchy.20130907-132227.zip

Posts 26700
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Sep 7 2013 11:13 PM

Scott West:
I've attached the logs. Let me know if you need more. 

Did the Sync box remain after you quit?

The logs show there are no sync errors but plenty of Community (Faithlife) errors like:-

Retrieving the list of groups for resource LLS:1.0.25, 2009-09-25T19:07:02Z failed.

I'll have to leave it for Logos to diagnose further.

Dave
===

Windows 10 & Android 8

Posts 12
Scott West | Forum Activity | Replied: Sun, Sep 8 2013 7:34 AM

Yes, the Sync box remains after shutdown.

On shut down the Logos Program quits but the Sync Box and whatever process in Logos that running remains active until I use Force Quit to kill the process.

I also, noted yesterday evening, that the spinning arrows in the upper right corner are spinning while Logos (Program) is still active. I'm assuming that whatever process is left is causing this trying to contact the Logos server. 

Thanks anyway

Posts 295
LogosEmployee
Toby Steele (Faithlife) | Forum Activity | Replied: Mon, Sep 9 2013 9:31 AM

I am replicating this behavior and have opened a case.

Page 1 of 1 (9 items) | RSS