Exporting Bibliography for Import into Endnote X7

Page 1 of 1 (7 items)
This post has 6 Replies | 4 Followers

Posts 1
Dan Maytubby | Forum Activity | Posted: Mon, Sep 9 2013 6:15 AM

I have tried every format possible in exporting an Endnote developed bibliography and importing it into Endnote X7.  But no matter the format, it takes all my separate citations and combines them into one.  Obviously, not good.  Any help would be appreciated.

Posts 27417
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Sep 10 2013 12:21 AM

This would be a question for the Endnote forum? Is there a connection with Logos software?

Dave
===

Windows 11 & Android 8

Posts 1
Dr. J.R.L. Moxon | Forum Activity | Replied: Fri, Apr 18 2014 12:00 PM

I get the same ... 

Posts 27417
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Apr 18 2014 3:23 PM

Dr. J.R.L. Moxon:
I get the same ... 

Are you trying to import a Logos bibliography into Endnote x7? Have you studied Chapter 7 at http://endnote.com/if/online-user-manual/x7?

Mac or Windows?

Dave
===

Windows 11 & Android 8

Posts 3318
David Taylor Jr | Forum Activity | Replied: Mon, Apr 21 2014 6:48 PM

Dan Maytubby:

I have tried every format possible in exporting an Endnote developed bibliography and importing it into Endnote X7.  But no matter the format, it takes all my separate citations and combines them into one.  Obviously, not good.  Any help would be appreciated.

It does this in Endnote x6 as well.  When L5 first came out this worked with zero problems.  One of the updates broke the export features.... :(

Posts 3318
David Taylor Jr | Forum Activity | Replied: Tue, Apr 22 2014 6:33 AM

For the time being I have found a work-a-round.  Search Google for Zotero which is a free citation manager.  You can export your Logos Bibliography to bibtex format and import it to Zotero.  From there you can generate an Endnote XML file and all of your citations will import correctly.

Posts 3318
David Taylor Jr | Forum Activity | Replied: Sat, Oct 18 2014 7:33 PM

Is there any update on this?  This still has not been fixed...

Page 1 of 1 (7 items) | RSS