Allow internal links on forum posts

Page 1 of 1 (14 items)
This post has 13 Replies | 1 Follower

Posts 567
Nick Steffen | Forum Activity | Posted: Fri, Sep 20 2013 12:26 PM

When posting to the forums I have noticed a rather lengthy lag period for moderation (typically measured in days) when posting anything that includes a link. While I understand the value of this approach, it seems like overkill for links to the Logos website itself. I would like to suggest that posts linking to other Logos websites not be subjected to the same level of rigor as posts linking elsewhere.

Posts 13420
Mark Barnes | Forum Activity | Replied: Fri, Sep 20 2013 12:59 PM

Nick Steffen:
When posting to the forums I have noticed a rather lengthy lag period for moderation (typically measured in days) when posting anything that includes a link. While I understand the value of this approach, it seems like overkill for links to the Logos website itself. I would like to suggest that posts linking to other Logos websites not be subjected to the same level of rigor as posts linking elsewhere.

I'm not aware of any moderation or delays for posts that include links. There's sometimes a delay of a few seconds for posts to show up, but I've never seen or heard of anything longer than that.

Posts 12100
Forum MVP
NB.Mick | Forum Activity | Replied: Fri, Sep 20 2013 1:13 PM

Mark Barnes:

Nick Steffen:
When posting to the forums I have noticed a rather lengthy lag period for moderation (typically measured in days) when posting anything that includes a link. While I understand the value of this approach, it seems like overkill for links to the Logos website itself. I would like to suggest that posts linking to other Logos websites not be subjected to the same level of rigor as posts linking elsewhere.

I'm not aware of any moderation or delays for posts that include links. There's sometimes a delay of a few seconds for posts to show up, but I've never seen or heard of anything longer than that.

Mark,

moderation on posts containing links was one of the anti-spam-measures Logos put on the forums. I remember one post from Rosie where she put together a long list of helpful links just to see it not published for this reason, and afterwards Logos put in some threshhold so "known" users are no longer affected. I think this is still in effect (for the best of us all).   

Running Logos 9 latest (beta) version on Win 10

Posts 567
Nick Steffen | Forum Activity | Replied: Fri, Sep 20 2013 1:17 PM

In that case, maybe it's just certain of my posts that are being moderated. :)

Today's example was a reply I posted concerning certain Catholic works.

http://community.logos.com/forums/p/75412/527879.aspx#527879

The reply lists the time I posted it (yesterday at 5:51 PM) and the post I replied within a few minutes after receiving the email that it had been approved (today at 12:21 PM). In this case, all of the links point to Amazon, and as I said above, I completely understand the desire to require some measure of approval on links to non-Logos websites. But I've run into the same issue when linking to Logos websites. I had created a post containing links to various primary sources available in Logos. 

http://community.logos.com/forums/p/74352/520763.aspx#520763

I've just checked my email for approval notice that it could be posted and it, similarly, took about a day after the listed post date for it to be approved.

Perhaps this is a limitation on newbies, or perhaps I just don't know what I'm doing, but I know that posts are being moderated, and it's only happened to me those few times that I have posted links.

Posts 567
Nick Steffen | Forum Activity | Replied: Fri, Sep 20 2013 1:23 PM

Thanks for clarifying, Mick! Guess I'll just have to wait until build up enough e-trust to become "known". :)

Posts 2838
David Ames | Forum Activity | Replied: Fri, Sep 20 2013 1:27 PM

Nick Steffen:

Thanks for clarifying, Mick! Guess I'll just have to wait until build up enough e-trust to become "known". :)

You could add a post or two to http://community.logos.com/forums/p/74155/517734.aspx#517734 to up you post count.

Posts 13420
Mark Barnes | Forum Activity | Replied: Fri, Sep 20 2013 1:29 PM

NB.Mick:
moderation on posts containing links was one of the anti-spam-measures Logos put on the forums.

I didn't know that. I was away when all the anti-spam stuff was changed, and obviously haven't been affected by it. Thanks for the clarification.

Posts 567
Nick Steffen | Forum Activity | Replied: Fri, Sep 20 2013 2:54 PM

Good point, David. I've gone ahead and weighed in on the discussion, though I have to admit that I don't have terribly strong feelings one way or another (except not wanting to have a forum called "Verbum").

Posts 28
Fall-Guy | Forum Activity | Replied: Fri, Sep 20 2013 3:05 PM

Nick Steffen:

Thanks for clarifying, Mick! Guess I'll just have to wait until build up enough e-trust to become "known". :)

Or you can post a link and de-activate it 

Like this --http://theaquilareport.com/breaking-news-dr-robert-l-reymond-has-died/

Posts 28
Fall-Guy | Forum Activity | Replied: Fri, Sep 20 2013 3:09 PM

How long until my icon shows up?

Posts 2838
David Ames | Forum Activity | Replied: Fri, Sep 20 2013 6:29 PM

Fall-Guy:

How long until my icon shows up?

Sometimes takes a day or two.  Re check your profile. If it shows there is will show up - soon.

Posts 19305
Rosie Perera | Forum Activity | Replied: Fri, Sep 20 2013 11:13 PM

NB.Mick:
moderation on posts containing links was one of the anti-spam-measures Logos put on the forums. I remember one post from Rosie where she put together a long list of helpful links just to see it not published for this reason, and afterwards Logos put in some threshhold so "known" users are no longer affected. I think this is still in effect (for the best of us all).   

I thought they had put in an exception for links to any pages anywhere on logos.com (including forum threads) but maybe they didn't execute that change correctly. Maybe it only exempts links to pages on www.logos.com. Or maybe they are still putting newbies through the gauntlet on posts with links in them even if they are links to Logos sites.

I'm not sure what the threshold is for people to graduate into the "trusted user" camp but it shouldn't be higher than 50. We've had some spammers post 10-20 messages before being caught in the morning and their accounts shut down, but usually not more than that.

Posts 567
Nick Steffen | Forum Activity | Replied: Sat, Sep 21 2013 1:04 AM

Thanks, Rosie. It appears that your guess of 50 (or something close) was correct. My 52nd comment

http://community.logos.com/forums/p/42121/528284.aspx#528284

included multiple links to non-Logos sites and it appeared immediately after I posted it. Woo-hoo!

As I said above, I entirely understand the concern about spammer's posting links to wherever, but even for new users it seems like adding an exemption for Logos sites would be a wise move. See my posted examples above of posts I added that were moderated, even though the links only pointed to product pages on logos.com.

Posts 8899
fgh | Forum Activity | Replied: Sun, Sep 22 2013 4:33 AM

Rosie Perera:
I thought they had put in an exception for links to any pages anywhere on logos.com (including forum threads) but maybe they didn't execute that change correctly.

If I remember correctly, I was told when I complained about being moderated, that the forum software can't easily be adapted to differentiate between links to different websites. It's all or nothing. 

"The Christian way of life isn't so much an assignment to be performed, as a gift to be received."  Wilfrid Stinissen

Mac Pro OS 10.9.

Page 1 of 1 (14 items) | RSS