BUG: Can't start with underlining words in Notes

Page 1 of 1 (5 items)
This post has 4 Replies | 2 Followers

Posts 39
Bram Koerts | Forum Activity | Posted: Wed, Sep 25 2013 7:41 AM

Hallo,

This is not a urgent bug, but still wanted to mention it.

If if I want to type in a note I can't start with Underline (CTRL-U).

Before I start typing I press CTRL-U, but the word will not be underlined if I start typing. If I press CTRL-B for example before typing the words that I type next are Bold. So it works fine for Bold, but not for Underline.

I know this is easy to bypass, just start typing, select the word and press CTRL-U. But perhaps if Logos people have nothing urgent to do, they can add this to Logos. (I would Use it)

Bless

Bram Koerts

The Netherlands.

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, Sep 25 2013 11:40 AM

Bram Koerts:
If if I want to type in a note I can't start with Underline (CTRL-U).

I cannot reproduce this on either Mac or Windows in 5.1b. Are you still seeing this issue? 

Posts 39
Bram Koerts | Forum Activity | Replied: Wed, Sep 25 2013 11:50 AM

Hallo Angela,

Thanks for your reply. Yes, I'm still seeing it.

When you add a note to a document and hold CTRL-U before typing, it will not underline. But if you press CTRL-B it will be bolt.

If you type one letter and then hold CTRL-U it wil work fine.

I'm using 5.1b on Windows 7.

Bless,

Bram Koerts.

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, Sep 25 2013 1:47 PM

Bram Koerts:
Thanks for your reply. Yes, I'm still seeing it.

I have created a case for this issue for Development. 

Posts 39
Bram Koerts | Forum Activity | Replied: Wed, Sep 25 2013 3:14 PM

Thanks! That's just great!

Page 1 of 1 (5 items) | RSS