Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 1082
Martin Folley | Forum Activity | Posted: Mon, Oct 28 2013 12:11 PM

When starting Logos, my wife's iPod touch keeps reporting "Missing Books" "Some books that had been downloaded cannot be found on this device. Would you like to download these books again?"

The problem is that this is not the first time. The last time I reinstalled Logos ... this time I will try download. My L5Mac is reporting that all is OK with the iPod, and that, for example, the ESV is on the device.

What causes this problem, or rather how can it be avoided? 

Could this be a hardware issue?

Thanks

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 28902
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Oct 28 2013 12:24 PM

What version of the app? Have you tried deleting the app and reinstalling (note: you will lose downloaded resources).

macOS, iOS & iPadOS | Logs |  Install

Posts 1082
Martin Folley | Forum Activity | Replied: Mon, Oct 28 2013 12:29 PM

Hmmm...

My desktop collection (criteria device:iGreen) shows 26 resources in the iPod (iGreen)

Putting the iPod into airplane mode shows a library of just 4 ... and one of those should not be there (LEB I am looking at you ... you are not ticked ... and I have a bible already thank you).

That means of 26 resources, 23 are missing. It was 26 missing, I have just manually downloaded the 3 bibles.  

Is there a way to force reload, or force checking for all the resources that should be there?

AFAIK, the error message that I mentioned above was because Logos was opening to the ESV and was forced into 'noticing' that the resource was missing. It has not downloaded any other the other missing resources. I presume that they will only be reported as MIA when called upon in church ... 

In airplane mode I cannot see the books that should be there (their titles are not in the library ...) so I cannot click on them to force the MIA issue.

In wifi mode, I have to scroll down many thousands of resources with no indication as to which should be on the device. Looking at my desktop, one of the MIA resources is the Essential Bible Dictionary. I can see this in the iPod library (airplane mode off) ant the circular i icon is not shaded. The iPod does not seem to know that it should actually be there. Clicking on the i shows the green invitation to download.

I will have to uninstall again and then nurse the resources back ... that will take a couple of hours ... the download failure rate from Logos is too high. No other site has the same issues.

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 1082
Martin Folley | Forum Activity | Replied: Mon, Oct 28 2013 12:31 PM

Hi Alabama.

It is the latest iOS running the latest iOS Logos app.

I am about to uninstall etc. but would rather avoid this from happening. It is not easily detectable until out of wifi range ... i.e. in church ...

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 1082
Martin Folley | Forum Activity | Replied: Mon, Oct 28 2013 12:34 PM

The app store is reporting version 3.5.0 as I start the re-install ...

I am now wondering how many resources are missing from my iPad ... how can I tell? how can anybody tell?

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 1082
Martin Folley | Forum Activity | Replied: Mon, Oct 28 2013 12:41 PM

Another Hmmm...

I have only just started downloading the resources from scratch ... and the app is already reporting an update to LEB! Before it has even arrived, it is out of date!

I cannot see any indication of progress though ... other than the spinning wheel by the wifi signal strength meter. Is there a progress meter somewhere?

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 1082
Martin Folley | Forum Activity | Replied: Mon, Oct 28 2013 12:56 PM

OK ... only one resource actually downloaded ... the spinning wheel disappeared, and the local: term in the library confirms this ...

Yet my collection is showing 27 resources ...

Look at a resource in the desktop library ... look at the info panel ...

Some of the mystery is solved ... does this become a Logos sync bug? (cheep than an iPod hardware bug Big Smile)

Somehow I have three devices with the same name (there is only one!)

I suspect that the bottom one is the original (I played with the verso app some time ago), and that is the one being used by my collection.

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 28902
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Oct 28 2013 7:05 PM

The LEB issue is simple. The LEB is downloaded with the app, and until the resource is updated in the app code, users will need to download the update on new installs. 

I guess the multiple cases of iGreen is a bug. It is probably related to things like an update to iOS 7. 

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (8 items) | RSS