Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 2
Jason Eakin | Forum Activity | Posted: Tue, Oct 29 2013 6:54 PM

1563.LogosLogs.LaptopXchange.20131029-184534.zip

Im unable to even log in.  The signing in app shows but then kicks me out

Posts 26953
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Oct 29 2013 6:57 PM

Hi Jason,

You have a corrupted database. Delete the file /Users/LaptopXchange/Library/Application Support/Logos4/Data/a29d59ot.dvj/HistoryManager/history.db and restart Logos.

Dave
===

Windows 10 & Android 8

Posts 2
Jason Eakin | Forum Activity | Replied: Wed, Oct 30 2013 4:10 PM

Hello and thank you for the answer.  I have an apple and attempted to correct the issue however it is still not working.  Sorry but if at all possible could you please do a step by step process for I am not very computer knowledgeable.  Thank you

Posts 26953
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Oct 31 2013 1:47 PM

===> "Delete the file /Users/LaptopXchange/Library/Application Support/Logos4/Data/a29d59ot.dvj/HistoryManager/history.db and restart Logos."

As best I can:-

  1. Close Logos
  2. Make the Library folder visible as per http://www.macworld.com/article/1161156/view_library_folder_in_lion.html
  3. Navigate to the Logos4 folder and then the HistoryManager folder
  4. Delete the history.db file in that folder
  5. Restart Logos, which should rebuild the history file.

Dave
===

Windows 10 & Android 8

Page 1 of 1 (4 items) | RSS