Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 5
Edward Ma | Forum Activity | Posted: Sun, Nov 3 2013 6:43 AM

My church have decided to try this software out, I joined the group and everything seem to be working except that I am unable to download the necessary content.  I tried disabling all firewall and web protection, but I was not able to insolate the issues.

Any advice? Thanks

 

Posts 5
Edward Ma | Forum Activity | Replied: Sun, Nov 17 2013 6:04 AM

bump?

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Mon, Nov 18 2013 8:54 AM

Sorry, seemed to have missed this post. Please start Proclaim and reproduce the failure to download content, then find the Proclaim.log file located in the path below and attache it to this forum post.

   Mac:

  • /Users/[username]/(~Library)/Application Support/Proclaim/Logging/ 
  • The Library folder might be hidden. If so, hit CMD+Shift+G and enter "~/library" into the box.

     Windows: 

  • XP    -  %USERPROFILE%\My Documents\Proclaim Log Files\
  • Vista/Win7   -   %USERPROFILE%\My Documents\Proclaim Log Files\
Posts 5
Edward Ma | Forum Activity | Replied: Thu, Nov 21 2013 7:43 AM

Done. :) Thanks.

Posts 5
Edward Ma | Forum Activity | Replied: Mon, Nov 25 2013 4:21 AM

bump

Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Mon, Nov 25 2013 9:57 AM

Do you use a proxy? Your log indicates something to do with your network connection.

Posts 5
Edward Ma | Forum Activity | Replied: Sat, Nov 30 2013 4:30 PM
I did, I was using OpenDNS. I removed it, and still having the same problem.
Posts 3502
LogosEmployee
Scott Alexander | Forum Activity | Replied: Mon, Dec 2 2013 10:27 AM

I would recommend calling Logos customer support and they should be able to walk you through some troubleshooting steps 800-875-6467

Page 1 of 1 (8 items) | RSS