An update is ready to be installed

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 6
Chris Nietubicz | Forum Activity | Posted: Tue, Nov 5 2013 9:02 PM

I am running windows 8.. every time I go to open Logos I get a pop up that says

An update is ready to be installed.

Do you want to install it now? (recommended?

yes/ no

 

I push Yes and nothing happens.  I have pushed it and left it on all night and it wont stop popping up.  If I say no it will open up Logos and run.  When I look in Program settings.  It says "No Updates were found" any idea what might be going on???

Posts 26509
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Nov 6 2013 4:44 PM

Try deleting the download manager folder  C:\Users\Username\AppData\Local\Logos5\Data\random_id\DownloadManager. Otherwise upload logs, especially Logos.log, according to http://wiki.logos.com/Diagnostic_Logging.

Dave
===

Windows 10 & Android 8

Posts 24
Doug Trick | Forum Activity | Replied: Fri, Aug 22 2014 5:45 PM

I have been receiving the same message for a couple days. When I start Logos, I see a pop-up that says, "An update is ready to be installed. Do you want to install it now? (Recommended.)"  If I click on "Yes", an hourglass appears for about 5 seconds, then nothing happens.  If I click on "No", the program opens.

I'm attaching the following files (zipped):

LogosSetup.log

LogosError.log

Logos.log

LogsIndexer.log

3480.Logos Log Files.zip

I did find a "DownloadManager" folder; it was not under C:\Users\ but rather in the Logos Program Folder.  I moved it to a different place, and when I tried to start Logos, the DownloadManager folder was re-created.  (But that did not solve the problem.)

I'm using Windows7 64-bit.

Doug

Posts 29216
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Aug 22 2014 6:44 PM

Doug Trick:
I have been receiving the same message for a couple days.

Doug - Good job posting logs. Smile In the future though, please create a new thread. Your issue may or may not have anything to do with the original post. Wink

I notice from your logs that you are running 5.2a SR-7. The current release is 5.2b, SR-2. You can find the post about it HERE. You can also find a link to download the new engine in my signature line. You should manually update the engine that way since you are "stuck."

macOS, iOS & iPadOS | Logs |  Install

Posts 24
Doug Trick | Forum Activity | Replied: Fri, Aug 22 2014 7:26 PM

OK, thanks a million. I downloaded the current release and installed it, and it's all good now.  Thanks so much for the prompt and very helpful reply, Alabama24.

Posts 29216
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Aug 22 2014 7:30 PM

My pleasure. Glad to help. Smile

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (6 items) | RSS