Logos 5 Icon?

Page 1 of 1 (10 items)
This post has 9 Replies | 2 Followers

Posts 125
Michael Fordham | Forum Activity | Posted: Mon, Nov 18 2013 4:40 AM

Dear all,

I know this is not a critical issue, but I was wondering if it was just me.  Since the latest upgrade to Logos 5.2 SR1 (5.2.0.0052) I have no icon for Logos (See image below)

I have tried to restart Logos and reboot.  Just wondering if anything else might be missing?

Blessings,

Michael

Posts 25209
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Nov 18 2013 5:36 AM

Hi Michael

According to the discussion at http://community.logos.com/forums/t/77041.aspx I think you should only see this the once and it shouldn't happen again

Graham 

Posts 125
Michael Fordham | Forum Activity | Replied: Mon, Nov 18 2013 6:01 AM

Graham Criddle:

Hi Michael

According to the discussion at http://community.logos.com/forums/t/77041.aspx I think you should only see this the once and it shouldn't happen again

Graham 

Hi Graham, thank you for your reply. I am seeing this all the time... I will also post on the thread you linked to and let them know I also have the same issue.  As I said, it is no big deal, but Logos should be aware of it I guess.

Blessings,

Michael

Posts 1471
Angela Murashov | Forum Activity | Replied: Mon, Nov 18 2013 9:24 AM

Hi Michael, can you please attach your logs? It will help the Developers figure out how to resolve this issue. If you are using Windows (https://www.logos.com/support/logos5/windows/problem) and if you are using Mac (https://www.logos.com/support/logos5/mac/problem). Thank you! 

Posts 125
Michael Fordham | Forum Activity | Replied: Mon, Nov 18 2013 9:57 AM

Angela Murashov:

Hi Michael, can you please attach your logs? It will help the Developers figure out how to resolve this issue. 

Of course... please see attached.

7215.Logos Log Files.zip

Posts 1471
Angela Murashov | Forum Activity | Replied: Mon, Nov 18 2013 11:13 AM

Thank you Michael for the logs, I will make a case for Development about this issue. Once there is a fix, we will update this post and let you know. Smile

Posts 125
Michael Fordham | Forum Activity | Replied: Mon, Nov 18 2013 11:28 AM

Angela Murashov:

Thank you Michael for the logs, I will make a case for Development about this issue. Once there is a fix, we will update this post and let you know. Smile

Many thanks and very much appreciated!!

Blessings,

Michael

Posts 125
Michael Fordham | Forum Activity | Replied: Mon, Nov 18 2013 1:45 PM

Angela Murashov:

Thank you Michael for the logs, I will make a case for Development about this issue. Once there is a fix, we will update this post and let you know. Smile

Dear Angela,

I had an email from one of the software testers who advised me to unpin Logos from the start menu. I am glad to report that this simple thing fixed the issue.

Many thanks for your help!

Blessings,

Michael

Posts 2964
tom | Forum Activity | Replied: Mon, Nov 18 2013 2:57 PM

I too am still seeing the blank L5 icon with my Win 8.1 desktop:

When I attempted to change the icon, I get this error:

Posts 9527
Forum MVP
Mark Smith | Forum Activity | Replied: Mon, Nov 18 2013 3:47 PM

I had this issue and ran repair on Logos Bible Software from the Windows "Uninstall or change a program" Control Panel and the icon appeared.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Page 1 of 1 (10 items) | RSS