Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 718
Michael Kinch | Forum Activity | Posted: Mon, Nov 18 2013 11:12 AM

When I try to access the Vyrso website from my computer at work I get an error message.

Invalid Server Certificate You attempted to reach vyrso.com, but the server presented an invalid certificate. Has anyone else experienced this?
Posts 653
Alex Scott | Forum Activity | Replied: Fri, Nov 22 2013 6:21 AM

Yes.  This has been going on for months now.  I get it on my laptop (Vista) but not on my XP.

Longtime Logos user (more than $30,000 in purchases) - now a second class user because I won't pay them more every month or year.

Posts 5629
Todd Phillips | Forum Activity | Replied: Fri, Nov 22 2013 7:12 AM

What browser type and version is giving the certificate error?

I don't get the error on any of my browsers.  The Vyrso cert was updated on 8/3.  It was issued by Starfield Technologies, Inc.

Perhaps your browser is old and doesn't recognize that certificate issuer.  Does you web browser need updating?

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Posts 9629
Forum MVP
Bruce Dunning | Forum Activity | Replied: Fri, Nov 22 2013 7:22 AM

I have never received this message before from Vyrso or Logos while I have received them from other sites recently which I know have an invalid certificate. I too would guess it may be a browser issue.

Using adventure and community to challenge young people to continually say "yes" to God

Posts 1506
Wild Eagle | Forum Activity | Replied: Fri, Nov 22 2013 7:49 AM

deleted by user

"No man is greater than his prayer life. The pastor who is not praying is playing; the people who are not praying are straying." Leonard Ravenhill 

Posts 192
LogosEmployee
Mike Estes - Logos | Forum Activity | Replied: Fri, Nov 22 2013 10:08 AM

Michael Kinch:

When I try to access the Vyrso website from my computer at work I get an error message.

Invalid Server Certificate You attempted to reach vyrso.com, but the server presented an invalid certificate. Has anyone else experienced this?

Thank you for the report.  I've not been able to reproduce the issue so far and all the certs appear to be up to date.

Could you provide the browser and version as well as your OS and version?  I'm also wondering if perhaps your work proxy is doing something to the cert.  Can you reproduce this at home or elsewhere as well?

Thank you,
Mike

Posts 718
Michael Kinch | Forum Activity | Replied: Fri, Nov 22 2013 11:23 AM

Mike Estes - Logos:

Could you provide the browser and version as well as your OS and version?  I'm also wondering if perhaps your work proxy is doing something to the cert.  Can you reproduce this at home or elsewhere as well?

Thank you,
Mike

 

I am running Windows XP.  On internet explorer I get the message page cannot be displayed.  In Google Chrome I get the invalid Server Certificate message.  Maybe it is a problem with our firewall.

Posts 1506
Wild Eagle | Forum Activity | Replied: Fri, Nov 22 2013 11:31 AM

Michael Kinch:

I am running Windows XP.  On internet explorer I get the message page cannot be displayed.  In Google Chrome I get the invalid Server Certificate message.  Maybe it is a problem with our firewall.

Windows Xp does not update Root Certificates automatically. This feature starts from Vista and on.. Did you try to go to updates and under Optional Updates download  Windows Root Certificates.

Here is a link for you:

http://www.microsoft.com/en-us/download/details.aspx?id=38918

"No man is greater than his prayer life. The pastor who is not praying is playing; the people who are not praying are straying." Leonard Ravenhill 

Posts 29810
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Nov 22 2013 1:14 PM

Michael Kinch:
On internet explorer I get the message page cannot be displayed.  In Google Chrome I get the invalid Server Certificate message.

Yes, but what version? "Internet Explorer" has been around for nearly 20 years! Knowing which version is important info. Same with Chrome.

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (9 items) | RSS