Remove/ hide resources from my library

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 8
Mihai Vinatoru | Forum Activity | Posted: Sun, Dec 1 2013 4:05 AM

Hello friends,

I used Logos 4 - Platinum edition in trial mode for a while and after that I bought/ installed Logos 5 - Bronze package + Minimal Crossgrade (to get all the datasets). Anyway, Logos 5 replaced my Logos 4 installation (that I can't use anymore) but also imported all the resources from it.

My problem is that I have ~1500 books in my Library now (from Logos 4) but according to my current instalation (Logos 5 Bonze) I can use only ~500 of them. I would like to hide/ remove the resources I can't have access to so that I can organise my library in a more efficient way.

Please let me know how can I do that.

Thank you.

Posts 27857
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Dec 1 2013 4:14 AM

Welcome Mihai

You should have access to and use of  ~1500 in Library for Logos 5, so please explain what you mean by "use only ~500"? What display is giving you that amount?

Have you tried entering update resources in the Command Box to get any missing resources?


Windows 11 & Android 8

Posts 8
Mihai Vinatoru | Forum Activity | Replied: Sun, Dec 1 2013 4:39 AM

Thank you for your fast reply.

1. I got Logos 4 Platinum some time ago (a trial version for 45 days if I remember correctly). It had 1,414 resources unlocked in my library.

2. I installed Logos 5 Bronze edition yesterday (the package contains only 429 resources).

3. My problem is that when I access my library now I see a total of 1,414 resources, but most of them are not accessible (as I don't have the required access licence for them). I understand that I'm only entitled to those 429 resources from the Bronze package and I would like to see in my Library only those.

I tried to run the update resource command, nut is telling me that I don't have anything to update.

I also installed Logos app on my Android device and in the phone library I see only the 429 resources - which is correct.

Posts 25767
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Dec 1 2013 7:06 AM

Hi Mihai

So if I understand correctly you are trying to get rid of the entries in your library to which you no longer have access.

You could do this using the "hide" command - see for details

However, it is probably better to contact Logos Customer Services and ask them to remove the licences from your account - this should then update what you see in the library. Their contact details are at


Posts 8
Mihai Vinatoru | Forum Activity | Replied: Sun, Dec 1 2013 7:09 AM

Thank you Graham and Dave for your help.
I will follow your suggestions. 

Page 1 of 1 (5 items) | RSS