Can not hide ressources

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 2
Flemming Bakkensen | Forum Activity | Posted: Mon, Dec 9 2013 5:42 AM

Hi

When i right click a ressource in my library, the hide button is missing. see screenshot.

Thanks 

Flemming

Posts 25765
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Dec 9 2013 6:09 AM

Hi Flemming - and welcome to the forums.

Flemming Bakkensen:
When i right click a ressource in my library, the hide button is missing. see screenshot.

To get the hide option appearing use Ctrl/Cmd - rightclick. This was introduced for hiding multiple resources (but it works for single ones as well)

Note - I don't know why the right-click on its own doesn't actually provide the "hide" option.

Alternatively - the original method - click and drag a resource from the library to the "Hidden Resources" section under Program Settings

For more information please see http://wiki.logos.com/Hiding_Books

Graham

Posts 2
Flemming Bakkensen | Forum Activity | Replied: Mon, Dec 9 2013 6:16 AM

Thank you for the quick answer, it works fine Smile

Posts 25765
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Dec 9 2013 7:10 AM

Flemming Bakkensen:

Thank you for the quick answer, it works fine Smile

ExcellentYes

Posts 5637
Todd Phillips | Forum Activity | Replied: Mon, Dec 9 2013 7:28 AM

Graham Criddle:
Note - I don't know why the right-click on its own doesn't actually provide the "hide" option.

This is because Logos doesn't want users to be able to accidentally hide resources.

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Page 1 of 1 (5 items) | RSS