Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 83
Gabe Orea | Forum Activity | Posted: Wed, Feb 12 2014 5:54 PM

Hi,

I highlight some text in my iPhone. Next day the highlighted text still doesn't show up in my desktop. :(  

Both devices seem to sync well for example downloading new resources; no errors or anything and indexing is quickly completed in the desktop, but I still can't see my highlighted texts being sync, sometimes in quite a while (sometimes it is just a matter of a couple of hours but today it is the third day and counting.) So, how long is it reasonable to wait? I am rarely writing notes, mostly it is highlighting.

thanks,

Gabe.

Posts 83
Gabe Orea | Forum Activity | Replied: Wed, Feb 12 2014 6:02 PM

BTW, the missing highlighting is not in my http://documents.logos.com either, so it seems that the phone App is not sending this info to the server, right?

How can this be solved?  thanks!

Posts 30476
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Feb 12 2014 7:02 PM

Can you verify the versions of both apps? Do you have many notes / highlights on mobile you would be worried about losing? The best option might end up being to delete the app and re download... But wait on that just a bit unless you aren't worried about your notes. 

macOS, iOS & iPadOS | Logs |  Install

Posts 83
Gabe Orea | Forum Activity | Replied: Wed, Feb 12 2014 7:25 PM

Hi !

App in my phone is 4.0.6.2278

Logos in my desktop is 5.2 SR-5 (5.2.0.0121)

No, it is not a lot of notes (highlighting) which is a problem now, only a few things, so no big deal. But I am wondering about the randomness of the required time to sync. How long would be considered normal? At which point I should say something is really not working well? And if it happens in the future, what is the normal action to correct it? Is there a way in the phone to force it to connect to the server and send whatever is missing?

thanks again,

Gabe

Posts 30476
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Feb 13 2014 4:58 AM

Required time to sync? Nearly instantaneously. It seems that something is wrong with your installation. Apple changed the way that software devs can "identify" devices (continuing efforts to help you keep your privacy). The issue may be related. How many iPhones are listed in L5 when you try to manage a download?

macOS, iOS & iPadOS | Logs |  Install

Posts 30476
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Feb 13 2014 4:59 AM

As to force a sync:

In L5, press the sync wheel. On the mobile app, kill the device via the multi-task bar (or whatever Apple is calling it now). 

macOS, iOS & iPadOS | Logs |  Install

Posts 593
Drew Hannay | Forum Activity | Replied: Thu, Feb 13 2014 8:49 AM

Quick explanation first: the mobile apps sync a bunch of different kinds of data (notes, favorites, resource downloads, etc). The code is implemented so that each type of data has its own "sync client". If an individual sync client fails or encounters an error, it will stop syncing, but it won't affect the other sync clients (meaning they can keep syncing successfully).

It sounds to me like your notes sync client is having some sort of error, but your other sync clients are all fine. The first thing we can do to try and figure out what's wrong is for you to send us a support info email. To do this:

  • Kill the app via the "multi-task" bar, as Alabama described
  • Open the app again and wait 15-ish seconds while the app attempts to sync
  • Go to the "Help" tab and click "Send Support Info" to create an email with your log data
  • Change the email address you're sending it to...instead of the support email address, use: drew DOT hannay AT logos DOT com

One last thing: Alabama mentioned uninstalling/reinstalling the app....This WOULD fix your sync error, since it would blow away any bad data on your device, but you'd also lose any unsynced data AND it would make it more difficult for us to figure out what the actual problem was and get it fixed. So let's start with sending logs and see if we can figure out the issue. Smile

Posts 83
Gabe Orea | Forum Activity | Replied: Fri, Feb 14 2014 5:06 PM

Hi,

one phone is listed, which is right. Four iPads were listed (should be only 2). I removed the two duplicate iPads.

thanks,

Gabe.

Posts 83
Gabe Orea | Forum Activity | Replied: Fri, Feb 14 2014 5:13 PM

Thanks Drew,

It is working now. I erased some of the problematic highlighting in the phone and added a new one and somehow this restarted the sync process or whatever. But the point is that a couple of minutes later my desktop L5 was showing exactly what I did in my phone.

I am taking note of how to send  a support info email in case I need to do it in the future.

thanks to all,

Gabe. 

Page 1 of 1 (9 items) | RSS