Updated Logos 5. Resources are no longer visible.

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 4
ChrisShofner | Forum Activity | Posted: Sun, Feb 23 2014 7:21 PM

Updated to Logos 5.2 SR-6.  Running Mac OS X 10.9.1.  Library vanished.  I cannot see or access any books.  I have deleted the application and downloaded it several times with no luck.  Any ideas?

 1423.LogosLogs.cshofner.20140223-211611.zip

Posts 4
ChrisShofner | Forum Activity | Replied: Sun, Feb 23 2014 7:22 PM

Also when I click on "library" it flashes and I can see books for a fraction of a second and then they are gone.

Posts 29807
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sun, Feb 23 2014 7:49 PM

ChrisShofner:
I have deleted the application and downloaded it several times with no luck.
 

I assume by "deleted the application" you just mean that you deleted the software engine, and not the data files... That is seldom the fix for anything with Logos. If there is a "bug," you would just be redownloading the bug again. If there is corruption in the data files, you will be installing the engine again over the same, damaged data files.

Have you messed with any of your data files? Have you performed any restore or done anything unusual with your computer recently? 

macOS, iOS & iPadOS | Logs |  Install

Posts 4
ChrisShofner | Forum Activity | Replied: Sun, Feb 23 2014 8:29 PM

Yes.  I just deleted the software engine and not the data files.  I haven't done any thing unusual with the machine.  If I delete the data files will that force the software to redownload?  If so, where do I find them?

Thank you for your help.

Posts 27053
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Feb 23 2014 10:53 PM

ChrisShofner:
If I delete the data files will that force the software to redownload?

It won't. But I'd like you to delete these to fix a few errors from the logs:-

  /Users/cshofner/Library/Application Support/Logos4/Data/erq295nd.b02/DownloadManager   (the folder)

  /Users/cshofner/Library/Application Support/Logos4/Data/erq295nd.b02/LibraryCatalog/catalog.db

Restart Logos to fix the databases (which could take a while).

Dave
===

Windows 10 & Android 8

Posts 4
ChrisShofner | Forum Activity | Replied: Mon, Feb 24 2014 2:29 PM

I have checked Users/cshofner/Library/Application Support.  However, I can find no trace of the Logos folder.  I also have not been able to search and find "DownloadManager" or "catalog.db".  I also opened up my other Mac today and it asked me to update my software.  After performing the update the same issue is now occurring on my other machine.  I cannot find any of the specified folders/files.

Posts 29807
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Feb 24 2014 2:54 PM

Your best bet at this point would be to contact Logos customer service by phone.

macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (7 items) | RSS