Logos 5 Windows crashes upon opening

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 4
Charles Guill | Forum Activity | Posted: Tue, Feb 25 2014 12:56 AM

0755.LogosSetup_2.zip

I am running Windows 7 and have run the Logos programs...it seems it went through an update and then would no longer open.  when I open the program it shows on the screen but then says that windows has stopped working and is looking for a solution and then closes the program.

Can you help?

Posts 21914
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Feb 25 2014 1:07 AM

Hi Charles - and welcome to the forums.

Sorry to hear you are having problems.

From the logs you have provided you have a corrupt database (but I'm not sure which one(s)). Once we find out which one it is we should be able to delete it and Logos should rebuild it when you restart?

Is there a Logos.log file in your logs folder? Do you have diagnostic logging enabled - http://wiki.logos.com/Diagnostic_Logging?

From the Logos Error.log file the first corruption was noted on 7th February. When did Logos stop opening?

Graham

Posts 4
Charles Guill | Forum Activity | Replied: Tue, Feb 25 2014 1:47 AM

Yes, it was probably Feb 7…it has been some time…I don’t remember the actual date.

 

Attached I believe is the file you asked for.

 

Chuck5557.Logos.zip

Posts 24919
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Feb 25 2014 2:06 AM

You have two corrupt databases but let's start with LCV ie. delete C:\Users\Chuck Office\AppData\Local\Logos4\Data\mo2oys4w.f3e\ResourceManager\Resources\LCV.lbslcv, then restart Logos with CTRL key held and open a blank layout. The file should be re-downloaded (about 28 MB) when you can try to run a Topic Guide, which needs the LCV. Also try accessing some of your Notes. The CTRL key also starts detailed logging so upload Logos.log if there is a crash.

EDIT: your logos.log above shows a definite issue with Notes, so delete the folder C:\Users\Chuck Office\AppData\Local\Logos4\Documents\mo2oys4w.f3e\Documents\Notes and restart Logos as above.

Dave
===

Windows & Android

Posts 4
Charles Guill | Forum Activity | Replied: Tue, Feb 25 2014 2:36 AM

7245.Logos (2).zip

OK...I deleted the file...it downloaded and is now back.  The program crashed so I did another log.

You are fast...may I ask where you are located..I wasn't expecting a response until later office hours...

Thanks for your help.

Chuck

Posts 21914
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Feb 25 2014 3:07 AM

Hi Chuck

Looks to me as though there is still an issue with your notes files and possibly also one of the indexes.

Dave is much better at analysing this than I am so suggest you wait for further advice from him.

Graham 

Posts 24919
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Feb 25 2014 12:43 PM

Charles Guill:
The program crashed so I did another log.

You probably missed the EDIT to my post. So delete the folder C:\Users\Chuck Office\AppData\Local\Logos4\Documents\mo2oys4w.f3e\Documents\Notes and restart Logos with CTRL key.

I'm located in Melbourne, Oz.

Dave
===

Windows & Android

Posts 4
Charles Guill | Forum Activity | Replied: Tue, Feb 25 2014 1:35 PM

PERFECT...that seems to have fixed the problem!!!  Running so far...I will try it later today as I have to run now.

Thanks for your help.

Chuck

Page 1 of 1 (8 items) | RSS