5.2b Beta 2 (5.2.2.0028) available

Page 1 of 1 (13 items)
This post has 12 Replies | 0 Followers

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Posted: Wed, May 28 2014 3:44 PM

5.2b Beta 2 (5.2.2.0028) is available for download.

To update to 5.2b Beta 2, enter the Update Now command if you’ve switched to the beta channel before. If you currently have a stable version installed (such as 5.2a SR-5) and do not want to receive future beta updates, install from the download links on this thread. If you want to receive future beta updates, enter the Set Update Channel to Beta command to download Beta 2.

Windows

Mac

Release Notes

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 2830
Don Awalt | Forum Activity | Replied: Wed, May 28 2014 5:39 PM

Something is not right, never had this happen - I decided to jump to beta now that 5.2b Beta 2 is out. Today I updated to 5.2a SR 5, if that is significant. Anyway, I did Set Update Channel to beta, it checked for updates, nothing found. I restarted, same result. I did get 5.2b Beta 2 on another PC that stays on the beta channel, so I know it's out....?

Posts 29190
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, May 28 2014 8:27 PM

That happens from time to time. Just download the engine via the links Dylan provided.

macOS, iOS & iPadOS | Logs |  Install

Posts 9054
LogosEmployee

If you're a Mac beta tester who had been working offline, please start working online again. We've made a fix to mono that we think should prevent a common crash in Beta 1 (or, worst case, create a different kind of crash with details we can troubleshoot more easily).

Posts 1131
Tom Reynolds | Forum Activity | Replied: Thu, May 29 2014 12:04 AM

And presumably if you're using Windows Vista this won't install...

Posts 24482
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, May 29 2014 12:36 AM

Tom Reynolds:

And presumably if you're using Windows Vista this won't install...

5.2b should run on Vista as per http://community.logos.com/forums/t/84676.aspx 

Are you having an issue with it?

Posts 2830
Don Awalt | Forum Activity | Replied: Thu, May 29 2014 2:31 AM

alabama24:

That happens from time to time. Just download the engine via the links Dylan provided.

AH - I remembered why this happened - Logos vs. Verbum again. I am shut out of the beta. Angry

Posts 10817
Forum MVP
Jack Caviness | Forum Activity | Replied: Thu, May 29 2014 5:26 AM

Bradley Grainger (Logos):
If you're a Mac beta tester who had been working offline, please start working online again. We've made a fix to mono that we think should prevent a common crash in Beta 1 (or, worst case, create a different kind of crash with details we can troubleshoot more easily).

No crash yet, but then it has only been an hour since I updated Geeked. Have to go out in a few minutes, so will leave Beta 2 running while I am gone. With Beta 1, that was sure to produce a crash.

Posts 1131
Tom Reynolds | Forum Activity | Replied: Thu, May 29 2014 8:07 PM

Graham Criddle:

5.2b should run on Vista as per http://community.logos.com/forums/t/84676.aspx 

I hadn't heard that they had extended full Vista support for 5.2b. That's good news. Hopefully I can get a new computer before they end maintenance support at least.

Posts 26497
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, May 30 2014 10:30 PM

Tom Reynolds:
I hadn't heard that they had extended full Vista support for 5.2b.

Vista SP2 was never in that arena, so you should have a couple of years to get a new computerSmile

Dave
===

Windows 10 & Android 8

Posts 9054
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Sat, May 31 2014 12:00 AM

Dave Hooton:

Tom Reynolds:
I hadn't heard that they had extended full Vista support for 5.2b.

Vista SP2 was never in that arena, so you should have a couple of years to get a new computerSmile

Logos 5.2b (and 5.2c, 5.2d, etc. if we ever release them) will support Windows Vista SP2 and OS X 10.6. This will be our continuing "maintenance" version.

As previously announced, the next major version of Logos (5.3) will require Windows 7 or OS X 10.8.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sun, Jun 1 2014 10:21 PM

Don Awalt:

AH - I remembered why this happened - Logos vs. Verbum again. I am shut out of the beta. Angry

Thankful that Logos 5 and Verbum 5 can be used at the same time so have Verbum 5.2a SR-5 and Logos 5.2b Beta 2 installed.  Dreaming of Verbum 5 Beta, especially after lag time following Logos 5.2a "Gold" release for Verbum 5.2a to appear.

Keep Smiling Smile

Posts 26497
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Jun 4 2014 1:01 AM

Bradley Grainger (Logos):
As previously announced, the next major version of Logos (5.3) will require Windows 7 or OS X 10.8.

I got carried away with the fact that nothing is in maintenance currently, so it would be worthwhile to include that in the Free Support page.

Dave
===

Windows 10 & Android 8

Page 1 of 1 (13 items) | RSS