logos on mac does not copy to , pages, word, keynote, libre office ,

Page 2 of 3 (53 items) < Previous 1 2 3 Next >
This post has 52 Replies | 4 Followers

Posts 172
Darren peter wright | Forum Activity | Replied: Sat, Oct 18 2014 10:18 AM

Posts 172
Darren peter wright | Forum Activity | Replied: Sat, Oct 18 2014 10:22 AM

i often copy and paste a passage rather than verse  and need bible reference  and used copy and paste tab that logos provide , that does not work in neally all , windows, pages , libre office , and others , it does work on the odd occasion 

Posts 172
Darren peter wright | Forum Activity | Replied: Sat, Oct 18 2014 10:27 AM

do you know any contact by email to get logos to fix this what has been problem for a long time , is the mac version of logos less priority with quality bible app .

Posts 25144
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Oct 18 2014 10:38 AM

Darren peter wright:
do you know any contact by email to get logos to fix this what has been problem for a long time

In my reply above I gave you a pointer to their contact page which includes email address

Posts 25144
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Oct 18 2014 10:40 AM

Darren peter wright:
that does not work in neally all , windows, pages , libre office , and others

As others have pointed out in this thread it seems to work fine in their context.

Can you provide a clearly laid out example (with screenshots) where this doesn't work for you so someone running a Mac can check?

Or can you try the examples others have given above which work in their context and see if they work for you?

Posts 1002
LimJK | Forum Activity | Replied: Sat, Oct 18 2014 10:43 AM

Darren,

What version of MS Word for Mac 2011 are you using.  I mentioned that mine is 14.4.5. Hoping to be useful to you as we have similar environment and therefore trying to help validate ... so that you can find more Mac users with the same problem ... as a stronger case to raise to Logos.

PS: How much memory do you have? from your screenshots you seem to have quite a few things running. Might want to (a) restart your Mac (b) with only Logos and MS Word to see if it makes any differences.

I understand your frustration, just trying to help :-)

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Posts 622
Randall Cue | Forum Activity | Replied: Sat, Oct 18 2014 10:45 AM

I am using Yosemite, Word 2011 for Mac and Logos 5.2b-sr5. In the "Copy Bible Verses" tab, the "copy and paste" command will only work for the first export to Word. If you use the "copy" command and then go to the Word document and paste using "command-v" everything works as it should every time. This is strange behavior indeed.

Soli Deo Gloria

Randy

Posts 172
Darren peter wright | Forum Activity | Replied: Sat, Oct 18 2014 10:46 AM

very kind , and very grateful , 

Posts 172
Darren peter wright | Forum Activity | Replied: Sat, Oct 18 2014 10:55 AM

memory is 16 GB 1600 MHz DDR3, restarted and closed all other apps still did not work ,thank you , hopefully it will get fixed one day 

 

Posts 172
Darren peter wright | Forum Activity | Replied: Sat, Oct 18 2014 11:03 AM

very grateful for that , now i can copy and paste passages as well as one verse , the copy is working but not the paste on the copy and paste tab, that is a step foward 

Posts 1002
LimJK | Forum Activity | Replied: Sat, Oct 18 2014 11:05 AM

Darren,

See my screen shot below.  What I did

  1. Open ESV
  2. Open Copy Bible Verse Tool (setting -> Fully formatted ... ESV ... MS Word)
  3. Open a Blank Word Document or an existing document
  4. In the Ref Box of Copy Bible Verse Tool, I entered Matt 1-5 ... for (5 chapters)
  5. Click on Copy and Paste

 PS: To update MS Word for Mac 2011, click "Help" in Menu bar, select Check update in the drop down. Sorry, do not know how else to help. Good night.

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Posts 172
Darren peter wright | Forum Activity | Replied: Sat, Oct 18 2014 12:06 PM

thank you i understand theres nothing you can do to help as the problem is with the logos app , as its happening with others , i have being using logos for years amd dont know much , but do know the problem is with logos , hopefully they will fix it .that will be a blessing and a good testimony .

Posts 33277
Forum MVP
MJ. Smith | Forum Activity | Replied: Sat, Oct 18 2014 12:39 PM

Thanks for posting your settings - it shows that copy footnotes is set to NO. Correcting that will solve one part of your problem.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 622
Randall Cue | Forum Activity | Replied: Sat, Oct 18 2014 1:43 PM

LimJK:

Darren,

See my screen shot below.  What I did

  1. Open ESV
  2. Open Copy Bible Verse Tool (setting -> Fully formatted ... ESV ... MS Word)
  3. Open a Blank Word Document or an existing document
  4. In the Ref Box of Copy Bible Verse Tool, I entered Matt 1-5 ... for (5 chapters)
  5. Click on Copy and Paste

 PS: To update MS Word for Mac 2011, click "Help" in Menu bar, select Check update in the drop down. Sorry, do not know how else to help. Good night.

Lim, I know it works for the first export in aWord document. Try the same procedure a second time in the same document. For me it doesn't work. Perhaps mine is an unique case. Check and see. Thanks

Soli Deo Gloria

Randy

Posts 172
Darren peter wright | Forum Activity | Replied: Sat, Oct 18 2014 1:53 PM

yes thats usually how i do it , but dosent work , thank you i understand theres nothing you can do to help as the problem is with the logos app , as its happening with others , i have being using logos for years amd dont know much , but do know the problem is with logos , hopefully they will fix it .that will be a blessing and a good testimony .

Posts 4
Paul J. Neel | Forum Activity | Replied: Sat, Oct 18 2014 2:57 PM

Thank you for this! I found that copy & paste works with pages, but not with Word.

Posts 446
Jonathan Sine | Forum Activity | Replied: Sat, Oct 18 2014 3:51 PM

Randall Cue:
it works for the first export in aWord document. Try the same procedure a second time in the same document. For me it doesn't work.

Just tried this and I get the same result.

Jonathan Sine

Pastor - Squamish Baptist Church

2 Cor. 4.6

Posts 622
Randall Cue | Forum Activity | Replied: Sat, Oct 18 2014 6:50 PM

Jonathan Sine:

Randall Cue:
it works for the first export in aWord document. Try the same procedure a second time in the same document. For me it doesn't work.

Just tried this and I get the same result.

Jonathan, does that mean you got the same result as I did?

Soli Deo Gloria

Randy

Posts 1002
LimJK | Forum Activity | Replied: Sun, Oct 19 2014 1:00 AM

Randall Cue:

I know it works for the first export in aWord document. Try the same procedure a second time in the same document. For me it doesn't work. Perhaps mine is an unique case. Check and see. Thanks

Randall + Darren,

Sorry, you are right ... hoping that Logos will fix this soon.

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Posts 446
Jonathan Sine | Forum Activity | Replied: Sun, Oct 19 2014 11:24 PM

Randall Cue:

Jonathan Sine:

Randall Cue:
it works for the first export in aWord document. Try the same procedure a second time in the same document. For me it doesn't work.

Just tried this and I get the same result.

Jonathan, does that mean you got the same result as I did?

yes.

Jonathan Sine

Pastor - Squamish Baptist Church

2 Cor. 4.6

Page 2 of 3 (53 items) < Previous 1 2 3 Next > | RSS