Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 238
Reid A Ferguson | Forum Activity | Posted: Tue, Oct 28 2014 3:26 PM

Been running Logos 5 with no issues on my iapd air (8.1). Today I upgraded to L6 and could not get my reading plan to show up on the ipad. Finally deleted the app to try for a fresh install (twice actually) but the install stalls @97%. Been letting it run for the last hour. No more progress. 

Thoughts? 

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Tue, Oct 28 2014 3:31 PM

Reid A Ferguson:

Been running Logos 5 with no issues on my iapd air (8.1). Today I upgraded to L6 and could not get my reading plan to show up on the ipad. Finally deleted the app to try for a fresh install (twice actually) but the install stalls @97%. Been letting it run for the last hour. No more progress. 

Thoughts? 

Hi Reid,

If the app install is stuck at 97%, please kill the app and start it again.  We're experience extremely high server load and this can affect whether or not your reading plan sync's to your device.

Incidentally, Logos 5 and 6 only run on Desktop machines, not mobile devices.  The current version of the Logos iOS app is 4.3.7.

Posts 238
Reid A Ferguson | Forum Activity | Replied: Tue, Oct 28 2014 3:42 PM

Thanks Kevin, I am aware that the ios app itself is neither 5 nor 6, I was simply pointing that out for reference sake. That the problem only occured after upgrading the PC version - I simply did not know if they impact one another. 

I did kill and restart the app, but then it only shows 44 resources in my library. If the server traffic is too large, maybe that impacts the library - but...? I cna use the basic, but all my previously downloaded resources do not show in the library. 

Posts 238
Reid A Ferguson | Forum Activity | Replied: Tue, Oct 28 2014 3:46 PM

As a follow up Kevin - none of the resources which do show will load. The ESV for instance won't load, and the error message says it is not a part of my library. Same for all 44 that display at this point. 

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Tue, Oct 28 2014 3:50 PM

Reid A Ferguson:
That the problem only occured after upgrading the PC version - I simply did not know if they impact one another. 

They should not impact each other.

Reid A Ferguson:
I did kill and restart the app, but then it only shows 44 resources in my library. If the server traffic is too large, maybe that impacts the library - but...? I cna use the basic, but all my previously downloaded resources do not show in the library. 

This is related to the load that we're experiencing - we're working the issue.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Tue, Oct 28 2014 3:50 PM

Reid A Ferguson:

As a follow up Kevin - none of the resources which do show will load. The ESV for instance won't load, and the error message says it is not a part of my library. Same for all 44 that display at this point. 

Again, we are aware of this issue and are working on a solution.

Page 1 of 1 (6 items) | RSS