Mac Download Problems Metathread

Page 1 of 9 (169 items) 1 2 3 4 5 Next > ... Last »
This post has 168 Replies | 11 Followers

Posts 28224
Forum MVP
JT (alabama24) | Forum Activity | Posted: Wed, Oct 29 2014 6:36 AM

I have been having download issues since at least October 7th. I was using both beta software (Logos 6.0) and beta OS (10.10 - Yosemite). I am unsure if the issue is directly related to Logos 6, to Yosemite or if the issue has existed prior without being detected / reported. 

To briefly describe the problem: Downloads will begin but will get stalled. With the newest "massive download," I am getting stuck at various points (i.e. 4%, 13%, 0%). My MacBook begins to overheat and has to be shut down. Sometimes these brief download periods are successful in downloading some resources and indexing begins immediately upon restart of the computer. Before the "massive update" I had a 224.4 MB download which I was successfully able to download over a period of two days with many multiple restarts. This morning I was able to download and index about 10 MB. I only have 781.7 left to go! Sad

I have created this thread to try to help the devs figure out the problem. I am using the "general forum" to help curate posts from multiple forums (L5, L5 Beta, L6, etc.). What will be helpful is if you think you are experiencing this issue, please create a new thread in the appropriate forum (i.e. L5, L6) and explain the issue clearly. Make sure to enable and post logs. The "mac logs" link in my signature line will take you to instructions and a utility tool to assist you with that. Once you have created a thread (or if you already have), please come back to this thread and answer the questions in a post below. Feel free to copy and paste my questions to assist in your post.

  1. What OS (be specific): 10.10.0
  2. What version of Logos (be specific): 6.0
  3. What computer are you using: Mid-2010 MacBook Pro
  4. Do you use OpenDNS (yes, no, unsure): Yes
  5. What is the link to your threadhttps://community.logos.com/forums/p/93214/646876.aspx#646876 

(I have linked back to this thread. My original post is in a private beta forum).

OSX & iOS | Logs |  Install

Posts 3942
abondservant | Forum Activity | Replied: Wed, Oct 29 2014 6:54 AM

Have you considered getting one of those laptop platforms with a fan underneath?

When I had a PC that would over heat that was my solution, and it worked well.

Not sure if you can throttle back your processor on a given program or not (in a pc it can be done), but if you can, you might think about doing that as well.

As to the stalling at certain pcts, it seems to me that the way Logos calculates the %s has changed. Before I think it was tied to the overall download size. IE 1% of 1gb would display when the appropriate number of mb had been downloaded. Now it seems to go by file count irrespective of file size.

So you may have 1gb, and 1000 files, it only shows 1% when 10 files have been downloaded, even if those ten files represent 990 of the 1000mb (an unrealistic scenario but you get the idea). Some of the files are a few kb, some are 80mb.

You may also consider plugging your laptop in to an ethernet cable if you can. There is apparently an issue with Maveriks, logos, and wifi. Let me find the link to the thread.

https://community.logos.com/forums/p/93043/646879.aspx#646879
This guy had an extremely aggravating experience but after many hours found this link:
https://www.logos.com/support/logos5/mac/mavericksFAQ
which helped him find resolution.

ALSO on the same thread, he noted that on his Mac Book Air, it was trying to index and download at the same time. This didn't happen prior on a PC; but if its happening on your Mac that could contribute to the problem. I noticed I could cause this situation to happen on my PC by closing and re-opening logos and canceling the download. Indexing would start, then the update. On my desktop this is fine behavior. On a laptop, it may make the machine cry.

L2 lvl4, L3 Scholars, L4 Scholars, L5 Platinum,  L6 Collectors. L7 Baptist Portfolio. L8 Baptist Platinum.

Posts 281
Sean McIntyre | Forum Activity | Replied: Wed, Oct 29 2014 7:03 AM

My macbook has been shutting down as a result of this. I tried to leave it to download overnight and it cause a kernel panic of some sort so I guess that would be the overheating. 

Frankly, If there is no change by tomorrow, I will be calling for a downgrade at least temporarily until they sort out these glitches. I think that might be the best solution for me in the short term. 

Posts 28224
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Oct 29 2014 7:13 AM

Sean McIntyre:
If there is no change by tomorrow, I will be calling for a downgrade at least temporarily until they sort out these glitches. I think that might be the best solution for me in the short term.

Did you successfully download the "massive download" from monday? My current downloads have nothing to do with a new purchase. 

OSX & iOS | Logs |  Install

Posts 502
Randall Hartman | Forum Activity | Replied: Wed, Oct 29 2014 7:16 AM

Here I am 48 hours later, still trying to make the download from Monday complete. (I've outlined this previously so I will no rehash the gory details.) But now it downloaded another relatively small batch of files and it is indexing again...this might be the third indexing routine I have gone through. I've really appreciated all the previous suggestions.

I think I am going to stick a wire coat hanger into one of the holes of my Macbook Pro, squish a ball of tin foil around the end in the air, while singing God Bless America and see if that helps. If I make any progress I will report back.

Posts 281
Sean McIntyre | Forum Activity | Replied: Wed, Oct 29 2014 7:16 AM

alabama24:

Sean McIntyre:
If there is no change by tomorrow, I will be calling for a downgrade at least temporarily until they sort out these glitches. I think that might be the best solution for me in the short term.

Did you successfully download the "massive download" from monday? My current downloads have nothing to do with a new purchase. 

No, that is what is downloading now. The terrible display problems with the library combined with this are very frustrating. 

Posts 16
Daniel Norwood | Forum Activity | Replied: Wed, Oct 29 2014 7:31 AM

I have a Macbook Pro 2012 Retina with 8 GB Ram and SSD.  The massive download is stuck at around 85%, moving a percentage about every hour compared to minutes last night.  

What happens if I restart my computer?  Do I lose the 85% that I have already downloaded?

Posts 28224
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Oct 29 2014 7:36 AM

abondservant:
Have you considered getting one of those laptop platforms with a fan underneath?

Overheating isn't the problem. It is the app and/or os. The overheating occurs AFTER the download stalls. I didn't have this problem before october when I migrated to beta (OS & App). The problem may have been dormant in other builds, but I didn't have a large download to have troubles with.

abondservant:
You may also consider plugging your laptop in to an ethernet cable if you can.

Already tried, along with many other things including deleting specific files at the direction of Logos, changing DNS, etc. I have posted at least 20 log files. 

abondservant:
ALSO on the same thread, he noted that on his Mac Book Air, it was trying to index and download at the same time.

That is a known issue with the mac app. I set downloads to "no" to compensate. I am not allowing both to happen at the same time.

OSX & iOS | Logs |  Install

Posts 28224
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Oct 29 2014 7:46 AM

Daniel Norwood:
The massive download is stuck at around 85%, moving a percentage about every hour compared to minutes last night.

By "massive download" I am referring to the monday night resource update, and not the purchase of a new base package. Are you talking about the same? 

Daniel Norwood:
What happens if I restart my computer?  Do I lose the 85% that I have already downloaded?

If you think it is continuing to download, and if you are not unconvinced, then let it continue. Otherwise, "cancel" the download. The download is actually made up of hundreds (or thousands for some users!) of individual resource downloads. You will lose something (whatever was actually downloading at the time) if the download is actually still occurring. If the download has actually stopped, then you lose nothing than you have already lost. 

To be safe: make sure to set automatic downloads to "no." Restart your computer. Don't open Logos up until after the indexing has finished. 

OSX & iOS | Logs |  Install

Posts 28224
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Oct 29 2014 7:49 AM

Sean McIntyre:

alabama24:

Sean McIntyre:
If there is no change by tomorrow, I will be calling for a downgrade at least temporarily until they sort out these glitches. I think that might be the best solution for me in the short term.

Did you successfully download the "massive download" from monday? My current downloads have nothing to do with a new purchase. 

No, that is what is downloading now. The terrible display problems with the library combined with this are very frustrating. 

I am confused by what you mean by "calling for a downgrade."?

OSX & iOS | Logs |  Install

Posts 28224
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Oct 29 2014 7:50 AM

Dr. Randall Hartman:
(I've outlined this previously so I will no rehash the gory details.)

I created this thread so that the developers could see that there is actually an issue... which is why I wanted everyone to answer the questions above and create a link to their individual threads. Wink

OSX & iOS | Logs |  Install

Posts 158
DivineCordial | Forum Activity | Replied: Wed, Oct 29 2014 7:51 AM

Mine are:

  1. What OS (be specific): OS X 10.10.0
  2. What version of Logos (be specific): 6.0
  3. What computer are you using: Late-2012 MacBook Pro Retina 13"
  4. Do you use OpenDNS (yes, no, unsure): Yes

I have yet to try to upgrade/update on my Windows PC, but since you noted that you also used OpenDNS, I decided to try bypassing my Netgear router and connecting to the wifi on my Westell router (thus going through one less router and bypassing the OpenDNS settings). Something interesting is happening now. So far, I am downloading without any stalls, however there are a couple of interesting things happening:

(1) The percentage is moving along too fast for my internet connection. I just started a few minutes ago (<15 minutes) and it's already up to 26% of 17.78GB. My internet connection is 3360 kbits/sec download and 864 kbits/sec upload. Normally a download like that would take all day to complete.

(2) Activity monitor says that LogoIndexer has only downloaded 9.2MB at this point.

*EDIT (11:46 a.m. EST)* - I switched the DNS to Google (8.8.8.8) using my Westell Modem/Router on a 2.4GHz band and the download rate seems normal along with the percentages, etc. So far there have been no stalls.

Logos 8 | Faithlife Connect Essentials
27" Win10 (1909) AMD FX-8350 (4GHz) 16GB DDR3 2x500SSD 1x240SSD 2x3TBHDD
rMBP13" macOS 10.14.6 i7 (2.9GHz) 8GB DDR3 512SSD
iPad3 iOS 9.3.6 | iPod6 iOS 12.4.5 | iPhoneXR iOS 13.3.1

Posts 281
Sean McIntyre | Forum Activity | Replied: Wed, Oct 29 2014 7:52 AM

alabama24:

I am confused by what you mean by "calling for a downgrade."?

I just mean call support and ask if I can go back to L5 until they have something that works. This is not the only issue for me and I didn't sign up as a beta tester. 

Posts 3942
abondservant | Forum Activity | Replied: Wed, Oct 29 2014 7:55 AM

alabama24:

abondservant:
Have you considered getting one of those laptop platforms with a fan underneath?

Overheating isn't the problem. It is the app and/or os. The overheating occurs AFTER the download stalls. I didn't have this problem before october when I migrated to beta (OS & App). The problem may have been dormant in other builds, but I didn't have a large download to have troubles with.

abondservant:
You may also consider plugging your laptop in to an ethernet cable if you can.

Already tried, along with many other things including deleting specific files at the direction of Logos, changing DNS, etc. I have posted at least 20 log files. 

abondservant:
ALSO on the same thread, he noted that on his Mac Book Air, it was trying to index and download at the same time.

That is a known issue with the mac app. I set downloads to "no" to compensate. I am not allowing both to happen at the same time.



Personally, I would be more concerned by the overheating aspect than the rest (which would still be quite frustrating). But frustrating doesn't break your computer, too much heat might.

Have you ever had the dust blown out of the fins on your processors heatsink? or off the fans in the exhaust ports? that sort of thing can creek up over time with really bad results. I'm taking mine apart in Nov to give it a thorough cleaning. Sorry if I started back at the top of the flow chart. It just wasn't clear what all you've tried.

L2 lvl4, L3 Scholars, L4 Scholars, L5 Platinum,  L6 Collectors. L7 Baptist Portfolio. L8 Baptist Platinum.

Posts 3942
abondservant | Forum Activity | Replied: Wed, Oct 29 2014 7:58 AM

You can manually downgrade the software to L5. I assume the process is the same on both the PC and Mac platform. But Alabama could tell you more.

L2 lvl4, L3 Scholars, L4 Scholars, L5 Platinum,  L6 Collectors. L7 Baptist Portfolio. L8 Baptist Platinum.

Posts 281
Sean McIntyre | Forum Activity | Replied: Wed, Oct 29 2014 7:58 AM

alabama24:

Dr. Randall Hartman:
(I've outlined this previously so I will no rehash the gory details.)

I created this thread so that the developers could see that there is actually an issue... which is why I wanted everyone to answer the questions above and create a link to their individual threads. Wink

Sorry, here goes.

  1. What OS (be specific): Yosemite10.10.0
  2. What version of Logos (be specific): 6.0
  3. What computer are you using: Late-2013 MacBook Pro 15" Retina
  4. Do you use OpenDNS (yes, no, unsure): No. Switched to Google DNS this morning
  5. My original thread: https://community.logos.com/forums/p/93147/646802.aspx#646802

Posts 687
Jon | Forum Activity | Replied: Wed, Oct 29 2014 8:02 AM
  1. What OS (be specific): 10.10.0
  2. What version of Logos (be specific): 6.0 (and 5.3B4)
  3. What computer are you using: Early 2011 MacBook Pro
  4. Do you use OpenDNS (yes, no, unsure): No
  5. What is the link to your threadBug: LogosIndexer download issues; 5.3, 6.0
Posts 36
Brad Gault | Forum Activity | Replied: Wed, Oct 29 2014 8:32 AM

I had exactly the same issue with my Macbook Air but instead of rebooting, I just cancelled the initial download. When I did, indexing started which I let finish. Then I stopped and restarted Logos and the download began again, only this time it finished without me having to cancel it. It was about 1.6GB and took several hours. After it downloaded, then indexing began again and completed successfully.

Looks like to me at first Logos is both trying to index and download. When you cancel the download and let the initial index complete it seems to work "normally."

I did not have similar issues on my iMac. Both are running Yosemite.

Posts 158
DivineCordial | Forum Activity | Replied: Wed, Oct 29 2014 8:49 AM

I switched the DNS to Google (8.8.8.8) using my Westell Modem/Router on a 2.4GHz band and the download rate seems normal along with the percentages, etc. So far there have been no stalls. (BTW, I was using a 5GHz band on the other router.)

*EDIT (12:04 p.m. EST)* - CPU usage spiked and internet usage flatlined after about 500MB. Cancelled and starting again...

Logos 8 | Faithlife Connect Essentials
27" Win10 (1909) AMD FX-8350 (4GHz) 16GB DDR3 2x500SSD 1x240SSD 2x3TBHDD
rMBP13" macOS 10.14.6 i7 (2.9GHz) 8GB DDR3 512SSD
iPad3 iOS 9.3.6 | iPod6 iOS 12.4.5 | iPhoneXR iOS 13.3.1

Posts 28224
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Oct 29 2014 9:12 AM

DivineCordial:
CPU usage spiked and internet usage flatlined after about 500MB. Cancelled and starting again...

I switched DNS from OpenDNS to the fastest DNS in my area. I had something similar happen. I am currently using the new DNS, but still having troubles. I have the download down to about 600 MB though... It was over 1 GB yesterday morning. "progress" Wink

OSX & iOS | Logs |  Install

Page 1 of 9 (169 items) 1 2 3 4 5 Next > ... Last » | RSS