Bug SR-1: No details in Library Details View

Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 26609
Forum MVP
Dave Hooton | Forum Activity | Posted: Wed, Oct 29 2014 2:06 PM

On first loading SR-1 there were some details but when I clicked Last Updated there were none:-

I tried a few things but it was finally resolved by a restart!

Dave
===

Windows 10 & Android 8

Posts 9479
Forum MVP
Mark Smith | Forum Activity | Replied: Wed, Oct 29 2014 2:10 PM

Dave Hooton:
On first loading SR-1 there were some details but when I clicked Last Updated there were none:-

I have seen this intermittently. Closing and reopening Library has always worked for me so far. Something is indeed wrong with the rendering, however.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 1602
Deacon Steve | Forum Activity | Replied: Wed, Oct 29 2014 2:45 PM

Confirmed for me also.  I didn't connect the two, but it seems to clear once I closed and reopened.

Posts 2631
LogosEmployee
Andrew Batishko | Forum Activity | Replied: Wed, Oct 29 2014 2:57 PM

We have an open case for this problem. It isn't new to SR-1, but would also occur in the original release. I'll add a link to this thread in the case.

Andrew Batishko | Faithlife software developer

Posts 4138
abondservant | Forum Activity | Replied: Wed, Oct 29 2014 2:58 PM

Can confirm this is not limited to the SR, anything I've downloaded recently has no details; I am not yet on the stable channel for updates, and thus am using 6.0.0.3700.

L2 lvl4 (...) WORDsearch, L9

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Wed, Jan 14 2015 2:29 PM

Dave Hooton:

On first loading SR-1 there were some details but when I clicked Last Updated there were none:-

I tried a few things but it was finally resolved by a restart!

This is fixed for stable users in 6.0b.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 26609
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 15 2015 3:54 PM

Dylan Rondeau:
This is fixed for stable users in 6.0b.

I don't know if I'm stable, but Library is more stableSmile

Dave
===

Windows 10 & Android 8

Posts 1992
Donnie Hale | Forum Activity | Replied: Fri, Jan 16 2015 5:45 AM

Dave Hooton:
but Library is more stable

It's faster, and some issues have been addressed. But as I pointed out in this bumped thread:

https://community.logos.com/forums/t/94964.aspx

... there are still important, open bugs.

Donnie

Page 1 of 1 (8 items) | RSS