Bug: Can't find anything in Atlas

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 13417
Mark Barnes | Forum Activity | Posted: Thu, Oct 30 2014 5:14 PM

To reproduce:

  • Open the Atlas tool.
  • Type Sardis into the reference box.
  • Try and find Sardis on the map.

Result: I can't see it.

Expected result: Logos should locate it on the map, and zoom in appropriately (but not too much). The map below doesn't help.

Posts 32186
Forum MVP
MJ. Smith | Forum Activity | Replied: Thu, Oct 30 2014 6:07 PM

Yes

I can replicate the problem

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 570
HansK | Forum Activity | Replied: Thu, Oct 30 2014 6:24 PM

MJ. Smith:

Yes

I can replicate the problem

Me too. The atlas tool is depended on the server and is a mess I think. I have found this tool not stable.

Normally. software should be working offline in good fashion.

Please let it download to our computers. 

MacOS Sierra / Logos 7 Collector's Edition & All Base Packages / Logos Now

Posts 952
LogosEmployee
Sean Boisen | Forum Activity | Replied: Thu, Oct 30 2014 8:00 PM

Yes, this is a zooming problem. It's on the map, but we need to position the map and zoom in. I'll follow up.

You can compare the behavior with clicking on an Atlas map in the Factbook entry for Sardis:

HansK:

Me too. The atlas tool is depended on the server and is a mess I think. I have found this tool not stable.

Normally. software should be working offline in good fashion.

Please let it download to our computers. 

This is not a problem with the server. See Bob's post here about why some features are only available online.

Page 1 of 1 (4 items) | RSS