Logos 6 crash on start

Page 1 of 1 (16 items)
This post has 15 Replies | 2 Followers

Posts 8
Václav Novotný | Forum Activity | Posted: Sat, Nov 1 2014 1:54 PM

After install and update the program does not start. Can somebody help me? thanks 7851.Logos Log Files.zip

Posts 27542
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Nov 1 2014 2:48 PM

I see a strange warning: "DivideByZeroException: Attempted to divide by zero." 

I have no idea what that means. Have you tried loading to a blank layout? Press and hold the control key immediately upon startup, then sign in. 

OSX & iOS | Logs |  Install

Posts 8
Václav Novotný | Forum Activity | Replied: Sat, Nov 1 2014 3:00 PM

There is not option for "blank layout" like Logos5

Posts 27542
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Nov 1 2014 3:03 PM

Václav Novotný:

There is not option for "blank layout" like Logos5

They changed the behavior. EVERY time you log in this way, it loads to a blank layout. 

OSX & iOS | Logs |  Install

Posts 24837
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Nov 1 2014 3:21 PM

Václav Novotný:

There is not option for "blank layout" like Logos5

That's a surprise!

At a guess try deleting the following folder (to Recycle bin):

C:\Users\Václav\AppData\Local\Logos5\Logos\Data\dzk3n5sw.tnd\UserDictionaryManager

Dave
===

Windows & Android

Posts 27542
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Nov 1 2014 3:29 PM

Dave Hooton:
That's a surprise!

I was told by a Faithlife employee that there is no more checkbox because everytime you start up via control (or command on mac) you are presented with a blank layout. I have found this to be true on mac. Is it not true on PC?

OSX & iOS | Logs |  Install

Posts 24837
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Nov 1 2014 7:40 PM

alabama24:
Is it not true on PC?

Now that I tried it, that is so!

Now, I'll have to change the wiki!

Dave
===

Windows & Android

Posts 8
Václav Novotný | Forum Activity | Replied: Sun, Nov 2 2014 1:30 AM

thanks a lot, after deleting the folder already it works:-)

Posts 8
Václav Novotný | Forum Activity | Replied: Sun, Nov 2 2014 8:16 PM

The problem still recurs. Before each start Logos6 I must to delete the folder

C: \ Users \ Vaclav \ AppData \ Local \ Logos5 \ Logos \ Data \ rrfweti4.gfx \ UserDictionaryManager

Can it somehow permanently solve?

Thanks, Vaclav

Posts 7978
LogosEmployee

It's crashing when trying to add a word to your user-defined spell-check dictionary. If you delete the file Dave mentioned, it's downloaded (via sync) when the app is running, causing the crash when you restart.

It may be related to one specific word you've added; can you upload the following file so we can try to reproduce with the words you've added?

C:\Users\Václav\AppData\Local\Logos5\Logos\Data\dzk3n5sw.tnd\UserDictionaryManager\UserDictionaries.db

Posts 8
Václav Novotný | Forum Activity | Replied: Mon, Nov 3 2014 2:08 AM

thank you, here is the file...6431.UserDictionaries.db

Posts 7978
LogosEmployee

I can't repro the crash with the word in your dictionary. You may be able to work around it by removing that word. Delete UserDictionaries.db again so you can start up. After Logos starts, and finishes syncing, enter the following in the command box:

remove Kázání from en

This should remove this custom word from your local dictionary. Does that stop the repeated crash?

Posts 8
Václav Novotný | Forum Activity | Replied: Mon, Nov 3 2014 11:19 AM

Thank you Bradley, I tried to exactly follow your instructions, but the problem still recurs.

Posts 7978
LogosEmployee

I've opened a bug report for us to investigate this issue further; I don't have any other suggestions for now, sorry.

Posts 162
LogosEmployee
Chris Culy (Faithlife) | Forum Activity | Replied: Fri, Nov 7 2014 10:41 AM

I've just fixed the issue internally. The next update should resolve the problem. You may need to delete the database again in order to launch and allow Logos to detect and download the update. Please let us know if you encounter any further issues. Thank you!

Posts 8
Václav Novotný | Forum Activity | Replied: Sat, Nov 15 2014 11:31 AM

Thanks for the solution, after update everything is alright.

Thanks to all of you, Regards, Vaclav

Page 1 of 1 (16 items) | RSS