BUG: Links within footnotes of Catechism of the Catholic Church are not active

Page 1 of 1 (10 items)
This post has 9 Replies | 4 Followers

Posts 243
Brian Losabia | Forum Activity | Posted: Sat, Nov 1 2014 9:05 PM

I have my Catechism of the Catholic Church (CCC) set to 1 Column/Show footnotes on page, and none of the links to Bible references, Vatican II docs, Denziger/Schonmetzer, Summa Theologica, etc. are active in the footnote area. 

The footnote numbers/markers in the body of the text work as expected, with mouseover/hover and clicks respectively previewing or opening the cited material.

Posts 448
Mark Nolette | Forum Activity | Replied: Sun, Nov 2 2014 2:59 AM

In my Catechism, it depends. Some links are active; many are not. I don't recall seeing this before the latest resource update. Time for a new update, I'd say.  

Posts 8899
fgh | Forum Activity | Replied: Sun, Nov 2 2014 10:10 AM

I see this in 5.2b as well. Except they are active, they just don't look like they are.

Note that v 8 is black and v 10 is blue, but they both give popups upon hover.

It only happens on some pages, and if you go back and forth a couple of pages, it seems to generally disappear.

"The Christian way of life isn't so much an assignment to be performed, as a gift to be received."  Wilfrid Stinissen

Mac Pro OS 10.9.

Posts 32492
Forum MVP
MJ. Smith | Forum Activity | Replied: Sun, Nov 2 2014 4:07 PM

Definitely a bug to be fixed ASAP

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 489
LogosEmployee
Louis St. Hilaire | Forum Activity | Replied: Mon, Nov 3 2014 10:15 AM

We discovered this last week and have a case open. I'll add a link to this thread to the case.

Thanks.

Posts 607
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Tue, Nov 18 2014 1:45 PM

I have submitted a fix for this internally. It should be in 6.0b (or whatever comes after the beta for 6.0a is done).

Posts 243
Brian Losabia | Forum Activity | Replied: Tue, Nov 18 2014 2:52 PM

Thank you for the update my brother!  Y'all are doing a fine job up there in Logos land -- sales, tech support, training, web/blogs, you name it.

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, Dec 3 2014 3:22 PM

Alan Palmer (Faithlife):

I have submitted a fix for this internally. It should be in 6.0b (or whatever comes after the beta for 6.0a is done).

This is fixed in 6.0b beta 1.

Posts 1471
Angela Murashov | Forum Activity | Replied: Wed, Jan 14 2015 2:11 PM

Angela Murashov:

Alan Palmer (Faithlife):

I have submitted a fix for this internally. It should be in 6.0b (or whatever comes after the beta for 6.0a is done).

This is fixed in 6.0b beta 1.

6.0b is now available for stable users, including this fix.

Posts 243
Brian Losabia | Forum Activity | Replied: Wed, Jan 14 2015 9:26 PM

Thank you again to Angela and the Faithlife team.  I downloaded 6.0b earlier and everything is working just fine.  Your hard work is appreciated!

Page 1 of 1 (10 items) | RSS