Hebrew fonts slow rendering.

Page 1 of 1 (6 items)
This post has 5 Replies | 4 Followers

Posts 7
John Collins | Forum Activity | Posted: Fri, Nov 7 2014 1:57 PM

Logos 6, iMac with 3.1 GHz i7 processor, 16 gig ram, SSD. Never had this trouble with Logos 5. As soon as I upgraded to Logos 6 I noticed a significant time increase in opening any book using Hebrew fonts. This is true for Lexham Hebrew Bible, Lexham Hebrew-English Interlinear Bible, Biblia Hebraica Stuttgartensia: with Westminster 4.0 Morphology, Biblia Hebraica Stuttgartensia: with Westminster 4.2 Morphology. 

Anyone noticed this behavior, or any ideas as to why?

Posts 671
JH | Forum Activity | Replied: Fri, Nov 7 2014 3:48 PM

Yes - same here. Any of the Hebrew resources you mentioned frequently get the "spinning beachball" when I scroll, with either the mouse or spacebar. I tested with English and Greek resources, and they scroll very smoothly. I too am running on a Mac, though not as well equipped as yours.

Posts 7
John Collins | Forum Activity | Replied: Tue, Nov 11 2014 6:49 PM

Just playing around with a few things to try to troubleshoot this problem. When I set any of these Hebrew resources to the title page and then close them, and then open them again, they open instantly. There is NO time delay! I've been looking through the log file to follow the program logic, but don't see any problems there. It therefore appears that the time delay has nothing to do with the book or LLS library, but is strictly a font problem. 

The other thing that I notice is that none of the Greek resources have this problem. It is only the Hebrew. When I go into the program settings under the tools menu in LOGOS, the Greek fonts have a "default" option for font selection, but the Hebrew fonts have no such option. Wonder why?  I'm going to keep at it as there must be a solution. 

Posts 162
LogosEmployee
Chris Culy (Faithlife) | Forum Activity | Replied: Wed, Nov 12 2014 9:33 AM

We can reproduce the issue and have a case internally to investigate. We will post here when we have an update. Thank you!

Posts 1471
LogosEmployee
Angela Murashov | Forum Activity | Replied: Mon, Feb 23 2015 11:54 AM

Chris Culy (Faithlife):

We can reproduce the issue and have a case internally to investigate. We will post here when we have an update. Thank you!

This should be fixed in 6.1.

Posts 7
John Collins | Forum Activity | Replied: Sat, Feb 28 2015 12:34 PM

It's fixed!!! Thank you. Thank you. Thank you....

Page 1 of 1 (6 items) | RSS