ESV audio Jeremiah and Psalm 119 problems

Page 1 of 1 (5 items)
This post has 4 Replies | 2 Followers

Posts 58
Richard Milbrandt | Forum Activity | Posted: Fri, Nov 7 2014 5:51 PM

When I listen to ESV audio professional narrator, the audio works but the text of Jeremiah in the OT does not advance even though the audio continues.  ESV audio professional narrator for Psalm 119 starts at verse 1 each time instead of the verse later in Psalm 119 that the narrator should start with.  Is anyone else having these problems?

Posts 21
Mark Timonen | Forum Activity | Replied: Fri, Nov 7 2014 7:40 PM

Actually there are several more places that it is a problem in as well, Hosea, and Amos are a couple I have noticed it in, there may be others but I have not checked them out.  Usually the first chapter seems fine and then the page does not advance after the first page of the 2nd chapter.

To God be the Glory, great things he hath done.

Posts 21
Mark Timonen | Forum Activity | Replied: Fri, Nov 7 2014 7:43 PM

As with any new software there are sure to be bugs.  I guess we got elected to be testers.  Logos is doing a good job and I'm sure they have their hands full at the moment.  I'm sure they will resolve it but we need to be patient.  :)  As they work through it, I am sure it will improve.

To God be the Glory, great things he hath done.

Posts 1509
LogosEmployee
Kyle G. Anderson | Forum Activity | Replied: Sat, Nov 8 2014 11:19 AM

We will be sure to take a look at this. If I'm understanding this correctly, it sounds like the audio is advancing but not the text.

thanks for the report.

Posts 1471
Angela Murashov | Forum Activity | Replied: Thu, Nov 13 2014 4:14 PM

This should be fixed in 6.0a Beta 2. Smile

Page 1 of 1 (5 items) | RSS