Update error from Beta 1 to Beta 2

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 2565
Forum MVP
John Fidel | Forum Activity | Posted: Fri, Nov 14 2014 4:51 AM

I run L6 beta on an older 2008 MBP that has a battery that sometimes just shuts down. Unfortunately as I was updating from b1 to b2 the computer shutdown. I was able to get Logos to restart to beta 1, redownload the update to b2, but it will not install. See the error below:

Any suggestions?

Posts 4768
RIP
Fred Chapman | Forum Activity | Replied: Fri, Nov 14 2014 4:54 AM

There may be another way that is less painful, but you may have to go in and do a complete uninstall of L6 and reinstall. That is the only thing that has worked for me in the past.

Before installing a new version (Beta, RC, or SR) I usually make a backup of the Logos5 folder so that I can use the multiple computers installation option and save downloading and indexing. 

Posts 10853
Forum MVP
Jack Caviness | Forum Activity | Replied: Fri, Nov 14 2014 2:07 PM

Do you have L6 installed on another machine? How about a Time Machine backup?

Page 1 of 1 (3 items) | RSS