BUG: A couple reading plan issues

Page 1 of 1 (2 items)
This post has 1 Reply | 0 Followers

Posts 977
Lew Worthington | Forum Activity | Posted: Wed, Nov 19 2014 4:34 PM

Perhaps these are a couple bugs related to a reading plan.

1. I had the ESV open to James 1:5 with the Interlinear pane open. Later, I opened my reading plan that is in the midst of Isaiah. I clicked on my reading for the day and the main pane dutifully opened to Isaiah's passage, but the interlinear pane stayed in James until I scrolled the main text in Isaiah. In other words, it doesn't look like the interlinear pane updates properly when going to a reading plan's daily reading.

2. Well, I was a few days behind in my reading. But after reading a day's dose of Isaiah, I clicked the "Mark Read" link at the end of the day's passage. Then, when I went back to the reading plan, and the day's passage was appropriately pale green to indicate that it was done, but when I "mouseovered" the day that had just been marked as read, it turned pink as if I hadn't read it. Perhaps this is expected behavior for my naughty behavior of not keeping up with my plan. Or maybe it's a bug. :)

Lew

Posts 406
Danny Parker | Forum Activity | Replied: Thu, Nov 20 2014 10:23 AM

I had a similar issue as your 2. I was reading ahead a few days' readings and had marked the readings as "read" in the Bible text. However, when I finished and went to the reading schedule it had not check marked those days as read. I synched to see if that was the issue, but no joy. However, when I restarted LOGOS, it then showed correctly. Once upon a time this was a problem on mobile, but I have not seen it as a problem on the workstation before.

Page 1 of 1 (2 items) | RSS