BUG: Highlight styles lose labels when Palette is copied or renamed (Win 6.0a RC2 6.0a 6.0.1.0032)

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 818
Tim Hensler | Forum Activity | Posted: Thu, Nov 20 2014 7:56 AM

Copy Palette

  1. Create a style with a label
  2. Copy the Palette that contains that style
  3. The style in the original palette still has its label; the style in the palette copy does not have its label

Rename Palette

  1. Create a style with a label
  2. Rename the Palette that contains that style
  3. The style no longer has its label
Posts 8714
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Thu, Nov 20 2014 12:18 PM

I've added these additional bugs to this report: https://community.logos.com/forums/t/95160.aspx 

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Tue, Dec 9 2014 2:42 PM

This is also fixed in 6.0b Beta 2.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 818
Tim Hensler | Forum Activity | Replied: Tue, Dec 9 2014 8:19 PM

Both the Copy Palette and Rename Palette work fine.  Thank you Bradley and Dylan.

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Wed, Jan 14 2015 2:27 PM

Tim Hensler:

Both the Copy Palette and Rename Palette work fine.  Thank you Bradley and Dylan.

This fix is now on the stable 6.0b build.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Page 1 of 1 (5 items) | RSS