Bug in Library Window Column Display

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 461
Robert Harner | Forum Activity | Posted: Thu, Nov 20 2014 8:03 PM

I do a lot of searching in the Library (floating window). V5 never had a problem but V6 starts out good (see first screen shot) then everything but the title field disappears (see second screen shot below). H have to close the Library Window, reopen it and all is there again - for a short bit. It may be the fields disappear after a search that yielded no results.

Posts 26713
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Nov 21 2014 1:17 AM

This was an issue i could reproduce earlier in v6.0. If you still get this in v6.0a provide steps for us to reproduce e.g. what filters/searches you used.

Dave
===

Windows 10 & Android 8

Posts 461
Robert Harner | Forum Activity | Replied: Fri, Nov 21 2014 9:41 AM

Dave Hooton:

This was an issue i could reproduce earlier in v6.0. If you still get this in v6.0a provide steps for us to reproduce e.g. what filters/searches you used.

Dave, I have V6.0.a (6.0.1.0032)  This issue has been happening since I got V6 (bought on day one). My searching is to find resources to tag for collections. Yesterday I was searching the contents of these Noet packages to make a collection of each one. I type in things like:  Author:Lucretius or "on the nature of things" (part of a title) or type "minucius" (without the quotes) to find the resources to tag. This morning I started again and no error for a while. Once I had the first one they were regular, I have to close the Library window and reopen it. I could find no pattern of search criteria that causes it. I'm on Win 7 and in case it matters I have over 17.8K resources. Perhaps it is only happening on larger libraries. It is a pain (no pun intended on Window Pane)

Posts 26713
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Nov 21 2014 1:15 PM

Robert Harner:
I'm on Win 7 and in case it matters I have over 17.8K resources. Perhaps it is only happening on larger libraries

I tried a variety of filters and tagging that would have induced the issue previously, but the display was always OK! I'm on Windows 7 and have fewer resources than those indicated in your "John" filter, so maybe your conclusion has merit. If Faithlife do not respond you should contact Tech Support so that they can be aware of the issue.

Dave
===

Windows 10 & Android 8

Page 1 of 1 (4 items) | RSS