Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 1120
Lee | Forum Activity | Posted: Sun, Dec 7 2014 11:40 PM

Is the server with Logos having problems? 

I have also tried to use sync with my notebook. I have picked resources on my Laptop using L6 library so that these can be downloaded to my tablet when i used Bible 4.3.9 i had no problem downloading. Now that Bible for Android is 4.4.5 I am having alot of problems getting my resources on the tablet... Which Logos is the main reason i have a tablet.

L4 BS, L5 RB, & L5 Gold, L6 Platinum & Reformed Platinum, L7 Platinum, L8 Baptist Platinum, L9 Baptist Platinum.
2021 MacBook Pro M1 Pro 14" 16GB 512GB SSD, running MacOS Monterey   iPad Mini 4,   iPhone 8.

Posts 3771
Francis | Forum Activity | Replied: Mon, Dec 8 2014 2:05 PM

Several problems related to the Android app have been solved by installing another Faithlife app (Noet, Vyrso, etc) and signing in through them. Apparently it fixed the Bible app. If you have not tried yet, why not see if it works for you too?

Posts 3855
Floyd Johnson | Forum Activity | Replied: Mon, Dec 8 2014 3:08 PM

What version of Android  are you running?  Earlier versions are no longer supported.

Blessings,
Floyd

Pastor-Patrick.blogspot.com

Page 1 of 1 (3 items) | RSS