Reinstalling Logos 6 & resources is very Very VERY SLOW !!!

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 15
Mark McP | Forum Activity | Posted: Sun, Dec 21 2014 6:05 AM

My iMac computer crashed and so I had to reinstall Logos 6 and my 8.5GB of resources has only managed to download 6% in 12 hours.  IS  there something I should change or a problem I should know about?

Thanks, Mark 

Posts 25129
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Dec 21 2014 6:43 AM

Hi Mark

If you are running Yosemite you are probably experiencing the same issues that a number of Mac users have found.

For a potential solution please see https://community.logos.com/forums/t/96394.aspx 

Graham

Posts 15
Mark McP | Forum Activity | Replied: Sun, Dec 21 2014 9:17 PM

Graham,  THANKS! I followed the directions and the download proceeded smoothly and finished overnight :)

Is there anything I need to do now to reset Logos or my OS through Terminal or will that fix be removed upon my next reboot?

Thanks AGAIN!  Mark

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sun, Dec 21 2014 9:27 PM

Mark McP:
... will that fix be removed upon my next reboot?

The defaults command with write causes setting to be written into a parameter list (plist) file that persists across reboots.  The download fix will remain as long as the plist setting remains.

Moving the plist file to the trash would remove download fix.

Keep Smiling Smile

Posts 15
Mark McP | Forum Activity | Replied: Sun, Dec 21 2014 9:33 PM

Sorry to be so slow but how do I find the plist file to move it to the trash ???  Thanks, Mark

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sun, Dec 21 2014 9:49 PM

Mark McP:

Sorry to be so slow but how do I find the plist file to move it to the trash ???  Thanks, Mark

If want to remove download fix (use previous mechanism that has OS X 10.10.1 issues), have two options when Indexer is not running:

  1. Drag desired com.logos plist file from ~/Library/Preferences (your Library Preferences) to the trash
  2. use defaults command (in terminal) to change Boolean from Yes to No:
  • defaults write com.logos.Logos UseURLSession -bool NO
  • defaults write com.logos.Verbum UseURLSession -bool NO
  • defaults write com.logos.Noet UseURLSession -bool NO

Note: alternative to defaults command is using a PLIST editor to change UseURLSession setting.  The plist file also has LoggingEnabled setting.

Keep Smiling Smile

Posts 304
LogosEmployee
Martin Potter | Forum Activity | Replied: Mon, Dec 22 2014 1:41 PM

Mark McP:
Is there anything I need to do now to reset Logos or my OS through Terminal or will that fix be removed upon my next reboot?

There should be no need to reset this preference and I would recommend that you not remove it to avoid download problems with future updates to the software.

Mac Developer
Faithlife

Posts 40
James Paet | Forum Activity | Replied: Mon, Dec 22 2014 6:19 PM

I did not experience the slowness during the installation. I remember when I bought my macbook pro I did not upgrade yet to Yosemite. I installed L6 with mavericks. I am already aware of the Yosemite issue.Then after I installed L6 and downloaded all my resources, I updated my OSX to latest Yosemite. But I think the latest Yosemite already fix the problem because I don't have problem downloading more than 1 gig to my macbook.

Page 1 of 1 (8 items) | RSS