Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 527
Ebbe Andréasson | Forum Activity | Posted: Sat, Jan 16 2010 8:02 AM | Locked

(I can't find if this is reported before). If changing collection in section "Commentaries" the PG wil freeze/hang until clicking in the Logos workspace. In the screen-dump I've just selected "All comentaries" but this litle "gray popup" doesn't disapear and PG doesn't start working to view "All commentaries" until clicking in workspace. After clicking in the workspace to close the popup the change of collection will proceed.

Posts 527
Ebbe Andréasson | Forum Activity | Replied: Fri, Jan 22 2010 8:20 AM | Locked

Am I the only one experience this? I try to post an video capture:

Posts 3752
BillS | Forum Activity | Replied: Fri, Jan 22 2010 8:46 AM | Locked

EbbeAndréasson:
Am I the only one experience this?

Thanks for the video to confirm--mine works the same way. It's as if our change of collection hasn't really been entered until the popup we opened to change commentaries is closed.

Blessings!

Bill

Grace & Peace,
Bill


MSI GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
iPhone 12 Pro Max 512Gb
Fire 10HD 64GB 7th Gen

Posts 4077
Melissa Snyder | Forum Activity | Replied: Fri, Jan 22 2010 9:00 AM | Locked

I can reproduce this in 4.0a SR-3 and 4.0b Beta 5 and will report it.

Thanks,
Melissa

Posts 527
Ebbe Andréasson | Forum Activity | Replied: Sat, Apr 3 2010 6:46 AM | Locked

This is solved in 4.0c B2. Thank you Big Smile

Page 1 of 1 (5 items) | RSS