Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 6
Mike Miller | Forum Activity | Posted: Sat, Jan 10 2015 4:12 AM

I am sorry if this is another thread and please include a link to the thread.

 Both my wife and I are having problems with the new updated app.  Every time we try to use the apps, the login screen pops up.  After entering my information correctly,  it remains up. If I clear up so memory and close all my open programs,  including when there is only one open, I can make it work without the login screen popping up. I am running android 4.4.2 on a Galaxy Tab 4.

Posts 1
Chris Geary | Forum Activity | Replied: Sat, Jan 10 2015 6:06 AM
I am having identical issues with vyrso. I dont have a solution. The log in screen comes up. I enter my details once. The log on screen remains up. I enter my detaild again and it allows me in to vyrso. Look forward to a solution. Chris.
Posts 25480
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Jan 10 2015 6:41 AM

Hi Mike and Chris

Sorry to hear you are having problems.

Others have reported similar issues - see https://community.logos.com/forums/p/97576/675761.aspx for an example discussion.

In there, Kevin (from Faithlife) suggests deleting the app and reinstalling. Have you tried that and does it make any difference?

If that doesn't help will probably need to wait until next week when the Faithlife people are back in the office (although they sometimes look in on the forums over the weekend as well!)

Graham

Posts 6
Mike Miller | Forum Activity | Replied: Sat, Jan 10 2015 5:28 PM

Thanks for the link. I will try some of their suggestions.

Page 1 of 1 (4 items) | RSS