[resolved]Logos 6 on iMac 5K display

Page 1 of 1 (7 items)
This post has 6 Replies | 2 Followers

Posts 1
David Gatch | Forum Activity | Posted: Thu, Jan 15 2015 5:32 PM

The home page on Logos 6 is cut off on the right side only when the display of the iMac is in 5K display setting. Any ideas why? or suggestions?

file:///Users/davidgatch/Desktop/Screen%20Shot%202015-01-15%20at%207.28.15%20PM.png

Posts 1200
Ben | Forum Activity | Replied: Thu, Jan 15 2015 6:10 PM

You'll need to re-upload your screenshot. It's linked to a local file on your computer, not uploaded. 

"The whole modern world has divided itself into Conservatives and Progressives. The business of Progressives is to go on making mistakes. The business of Conservatives is to prevent mistakes from being corrected."- G.K. Chesterton

Posts 675
JH | Forum Activity | Replied: Thu, Jan 15 2015 7:37 PM

I posted this as bug somewhere in the forums already, but it has not yet been acknowledged as a problem nor fixed. Here is another screenshot of the issue:

Posts 7460
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Thu, Jan 15 2015 11:02 PM

I've filed a bug report for this issue.

Posts 623
JAL | Forum Activity | Replied: Thu, Jan 15 2015 11:15 PM

Bradley Grainger (Faithlife):
I've filed a bug report for this issue.

Working from home? Thank you!

"The Christian mind is the prerequisite of Christian thinking. And Christian thinking is the prerequisite of Christian action." - Harry Blamires, 1963

Posts 193
KPK | Forum Activity | Replied: Fri, Jan 16 2015 10:31 AM

Yes please fix. Anyone else's Logos 6  running a bit clunky on the iMac?

Posts 1471
Angela Murashov | Forum Activity | Replied: Mon, Feb 23 2015 11:45 AM

Bradley Grainger (Faithlife):

I've filed a bug report for this issue.

This should be fixed in 6.1.

Page 1 of 1 (7 items) | RSS