BUG: Analysis view after clause search

Page 1 of 1 (6 items)
This post has 5 Replies | 2 Followers

Posts 4602
Forum MVP
Fred Chapman | Forum Activity | Posted: Sun, Jan 25 2015 7:48 AM

I ran the following search:

When I switched to analysis view it took a long..............long time and I received the following:

Note that the verses view shows 101 results. The analysis view shows the same, but then tells me it is only showing the first 10,000 results. 

I think I remember this being a problem during the private beta

Posts 10550
Forum MVP
Jack Caviness | Forum Activity | Replied: Sun, Jan 25 2015 1:47 PM

Fredc:
Note that the verses view shows 101 results. The analysis view shows the same, but then tells me it is only showing the first 10,000 results. 

Have the same erroneous display in L6.1 B2 Mac.

Posts 8014
LogosEmployee

I've added a link to this thread to the existing case for this bug.

Posts 1471
Angela Murashov | Forum Activity | Replied: Mon, Feb 9 2015 12:35 PM

Bradley Grainger (Faithlife):

I've added a link to this thread to the existing case for this bug.

This should be fixed in 6.1 Beta 6.

Posts 1258
LogosEmployee
Dylan Rondeau | Forum Activity | Replied: Mon, Feb 23 2015 11:37 AM

Angela Murashov:

Bradley Grainger (Faithlife):

I've added a link to this thread to the existing case for this bug.

This should be fixed in 6.1 Beta 6.

And now on Stable in 6.1.

Dylan Rondeau, Software Tester

Enable Logging: Mac | Windows (Right-click "Save As...")

Posts 4602
Forum MVP
Fred Chapman | Forum Activity | Replied: Mon, Feb 23 2015 1:36 PM

Thanks

Page 1 of 1 (6 items) | RSS