Search

Search in sorted by
  • Logos Indexer has multiple copies

    I looked around and could not find this anywhere but I am running windows 10 pro on an old win 7 machine. Under system settings, notifications I found 5 copies of "Logos Bible Software Indexer On: Banners, sounds" they were all turned "on" and then a sixth copy of "Logosindexer.exe" that is also on. Do I have six copies of the same thing? I am having
    Posted to Logos 6 by Geoff on Fri, Nov 27 2015
  • Re: CPU laboring

    6428.A A firefox pic.docx Didn't work the last time and not sure if this did or not either.
    Posted to Logos 6 by Geoff on Thu, Apr 2 2015
  • Re: CPU laboring

    Just switched browsers from Chrome to firefox and got this message. Does this mean anything. Thanks for info on the 5 mb limit. What should I do with it then?
    Posted to Logos 6 by Geoff on Thu, Apr 2 2015
  • Re: CPU laboring

    That zip file will not attach. It is 13.5 mb which does not seem that big to me but it just wont go. Is there another way to try to attach it or somewhere I can send it?
    Posted to Logos 6 by Geoff on Thu, Apr 2 2015
  • Re: CPU laboring

    Hey Tim, Thanks for the response. I will look into that. It is nice to know that I am not the only one. I was tempted to delete my system cache (or whatever it is called) and make Logos rediscover and re-index my entire library to see if that would help. I am a little hesitant though because it seems a little better now but there have been times when
    Posted to Logos 6 by Geoff on Thu, Apr 2 2015
  • Re: CPU laboring

    Yes it usually is very good and we do not have much trouble with it
    Posted to Logos 6 by Geoff on Wed, Apr 1 2015
  • Re: CPU laboring

    Yeah sorry about that Graham. I tried to attach performance logs but it kept failing to attach. It would start and not finish so I figured I would try again later. Still not working though. I get a "connection reset" error. Am I doing something wrong? I zipped the logs and hit the paper clip button. selected the zipped file and attach. I have never
    Posted to Logos 6 by Geoff on Wed, Apr 1 2015
  • CPU laboring

    Logos just seems sluggish on my computer since upgrading to L6 core engine. I get a lot of "not responding" messages at the top of the screen or there is just a general lag in how it functions. It almost never actually crashes though. Lately my cpu is running at 25% or so and logos is running but it is just open and sitting there with a passage guide
    Posted to Logos 6 by Geoff on Mon, Mar 30 2015
  • Re: Apple tv and Bible Screen

    Can you access the web from the Apple tv? The other thing I thought of was using Youtube and allowing it to play through a play list of the logos animations etc and get the same effect. What do you think?
    Posted to General by Geoff on Fri, Sep 19 2014
  • Re: Apple tv and Bible Screen

    Thanks for the information. Yes we got the apple tv because he has an ipad. it is the only apple thing we have and it is his personal device. Which is why I was hoping to find a work around. Bible Screen is available on Roku as a channel and as an app through Google Play and I guess itunes. It streams bible verses directly to your screen for as long
    Posted to General by Geoff on Fri, Sep 19 2014
  • Apple tv and Bible Screen

    This might be a simple question but I am not an apple guy. We have an apple tv connected to projector that the Sr. Pastor uses air play with for slides and what not. that works fine but before he gets there I would like to be able to get it started and have Bible screen playing rather than the latest and greatest movies and tv shows. Roku has a channel
    Posted to General by Geoff on Fri, Sep 19 2014
  • Re: Reftagger and Clover website

    Hi David, Thanks for your input. It makes me feel better that there is a seeming explanation as to why I cant do it that goes beyond ineptitude. It is funny that RefTagger does not work on a company's product that was promoted as a partner with Logos. I learned of clover through Logos you would think they would be compatible but I guess nothing is ever
    Posted to RefTagger by Geoff on Fri, May 16 2014
  • Reftagger and Clover website

    I have read the instructions for reftagger over a dozen times but am still not exactly sure where in the url I am supposed to place the code. (it says in the body of the java script which I am assuming is the same as the url). A simple picture of an example would be greatly appreciated. In addition though as I copy the code and try to insert it into
    Posted to RefTagger by Geoff on Wed, May 14 2014
  • Re: Missing some volumes of Bib Sac but not others, sometimes

    It is just kind of weird. That does not bother me as much though as the broken link in my highlighter pen notes section though. I am wondering if there are other broken links and how hard it would be to fix it.
    Posted to General by Geoff on Wed, Jan 22 2014
  • Missing some volumes of Bib Sac but not others, sometimes

    I have most of the Journals from Galaxie Software. They have always worked fine but in searching for a term in my entire library I was looking through the highlighter pens notes at something was relevant and found a broken link that gives the information about the journal in its hyperlink but displays "unavailable resource". If I click on the link it
    Posted to General by Geoff on Wed, Jan 22 2014
  • Re: downloaded books on ASUS tablet

    Resources can be downloaded within the Vyrso app and be available for offline reading if that is what you are asking but as far as I know they will only work in Vyrso. In the Library tab search for the book you want to read then tap on the little gray circle with the lower case "i" in it and it give you a description of the book and it has a big green
    Posted to Android Apps by Geoff on Thu, Jan 16 2014
  • Re: English Standard Version Audio HAS ARRIVED

    Thanks for the link. It does look like a download so I think it will work. Thanks
    Posted to General by Geoff on Sat, Jan 4 2014
  • Re: English Standard Version Audio HAS ARRIVED

    Does the ESV audio bible work with the Logos app if it were downloaded ahead of time to be used while offline?
    Posted to General by Geoff on Sat, Jan 4 2014
  • Re: Guides and News section slow to change

    Sounds great. I know it is somewhat petty but it is so slow to change it would literally take 30 seconds to "scroll" sideways to the end and nothing else works this poorly on this app or my tablet. I was wondering if the app itself was having issues with itself or compatability with something else on the tablet. Looking forward to the update and thank
    Posted to Android Apps by Geoff on Tue, Nov 19 2013
  • Guides and News section slow to change

    I do not really know how to word this but in the Logos 5 app on my android tablet on the home page the guide and news windows take for ever to slide to the next "dot". the resource section hesitates sometimes but then usually goes up and down smoothly but the guides and news sections are literally taking 5 seconds to slide to the next "dot" and it does
    Posted to Android Apps by Geoff on Tue, Nov 19 2013
Page 2 of 4 (62 items) < Previous 1 2 3 4 Next > |