Search

Search in sorted by
  • Re: Logos 5 won't connect to Internet

    I figured it out. Turns out for some reason Internet Explorer made it so it used proxy settings even though I never use IE. I had to go in there and change it and then it worked fine. Still have no clue of how that happened. But thanks every one for your help! :)
    Posted to Logos 5 by Chuck Guy on Mon, Apr 15 2013
  • Re: Logos 5 won't connect to Internet

    i mean until i click "work offline"
    Posted to Logos 5 by Chuck Guy on Mon, Apr 15 2013
  • Re: Logos 5 won't connect to Internet

    in the link you sent me, under step 1- when i click sign in, it wont let me until i check the box for "work offline"
    Posted to Logos 5 by Chuck Guy on Mon, Apr 15 2013
  • Re: Logos 5 won't connect to Internet

    im on PC, it signs me in to my account, it just doesn't connect to the internet, its weird. what is logging?
    Posted to Logos 5 by Chuck Guy on Mon, Apr 15 2013
  • Re: Logos 5 won't connect to Internet

    i am able to access the internet via Firefox fine but when I open Logos it just brings me to the sign in tab (which is accessed by holding down CTRL during start up) and when i click sign in it says 'unable to access Logos.com" so i have to click work offline. I need to connect to the internet to sync a new book i bought
    Posted to Logos 5 by Chuck Guy on Mon, Apr 15 2013
  • Logos 5 won't connect to Internet

    Hey I need help because my Logos 5 won't connect to the internet. It has been working fine until today. What should i do? thanks
    Posted to Logos 5 by Chuck Guy on Mon, Apr 15 2013
  • Re: Logos 5 keeps not responding and takes a a little while to load

    Normal 0 false false false EN-US X-NONE X-NONE MicrosoftInternetExplorer4 Processor- Intel® Core(TM) 2 Duo CPU T6600 @ 2.20 GHz (2CPUs), ~2.2GHz Memory- 3072MB RAM Device Name- Mobile Intel® 4 Series Express Chipset Family Approx Total Memory- 1324 MB Driver Version- 8.15.10.2302 I don’t have any other applications open at the time of using it. Ive
    Posted to Logos 5 by Chuck Guy on Sat, Jan 12 2013
  • Logos 5 keeps not responding and takes a a little while to load

    I just received Logos 5 for windows yesterday and I downloaded it and waited for it to finishing indexing before i used it. Once it finished indexing I started using it. I notice that sometimes, and most times, when i do a search the program says "stopped responding" and i either have to wait a few seconds or close the program. Did i miss a step in
    Posted to Logos 5 by Chuck Guy on Fri, Jan 11 2013
Page 1 of 1 (8 items) |