Search

Search in sorted by
  • Dr. James White and Logos

    Logos should do themselves a favor and personally send someone to Dr. White and give him a crash course. He's doing some great free publicity for you guys and it would be a blessing to him and to us (indirectly because of his ministry) Just a thought. https://www.youtube.com/watch?v=GSsHilDhvM0
    Posted to Logos 6 by Ron Christensen on Tue, Jul 28 2015
  • can acordance do the same complicated syntax/clause searches that logos can do?

    Can accordance do the same searches? If not, can you show me an example via a screen shot off an example?
    Posted to General by Ron Christensen on Fri, Jan 30 2015
  • Re: Unable to change text size

    I have a "nexus 10" and it seemed fine and the font size was great, then awhile ago, the biggest font was average sized and the small is micro sized. I want my large font back!! I'm old! Lol:-D
    Posted to Android Apps by Ron Christensen on Mon, Dec 23 2013
  • Re: iPad does not sync notes

    Well, isn't that a sneaky little trick! Don't know how I figured that out before, but understand why I forgot! lol Thank you VERY much,
    Posted to iPhone/iPad Apps by Ron Christensen on Sat, Mar 31 2012
  • Re: iPad does not sync notes

    I just bought the "new" iPad. It synced up just fine, however, I have the Esv on one side and the NA27 on the right, but when I go to another verse in the esv, the NA27 doesn't follow. It worked on my Los iPad but I can't find how to do it on my new one! How is this done? Or is it a ipad3 bug? Thanks
    Posted to iPhone/iPad Apps by Ron Christensen on Sat, Mar 31 2012
  • Re: Hovering over a bible verse in a commentary...

    I know Greek quite well, thank you. That's why I don't want to have the English up. I was hovering over my English ESV... I was just wondering if their was a way to delete it.
    Posted to Logos 4 by Ron Christensen on Sat, Sep 10 2011
  • Re: Hovering over a bible verse in a commentary...

    LOL, I have NO idea how that happened. I haven't gone into priorities in a long time. I just figured that out when you posted.... Thanks.... One more thing while I'm at it, when I hover over a word, I get the COED "english dictionary" in the info THEN my bdag, louw nda... etc... I DON'T have the COED prioritized over them, why does it come up first
    Posted to Logos 4 by Ron Christensen on Fri, Sep 9 2011
  • Hovering over a bible verse in a commentary...

    For some reason, NOW when I hover over a verse in a commentary, if it is an O.T. verse, it brings up the English, but when it is a N.T. verse, I get the Greek. I don't remember changing anything and I don't know how to "unchange" it so I get the ESV. Help!
    Posted to Logos 4 by Ron Christensen on Fri, Sep 9 2011
  • Re: Multiple word morph search

    I got it...
    Posted to Logos 4 by Ron Christensen on Wed, Aug 10 2011
  • Re: Multiple word morph search

    First of all the morph search worked. When I tried the Syntax search though, nothing comes up! I noticed in your example, there are "dotted" lines going to the words. Mine however are solid. Am I doing something wrong?
    Posted to Logos 4 by Ron Christensen on Wed, Aug 10 2011
  • Re: Multiple word morph search

    LOL... didn't see I had any replies yet! .. thanks guys!
    Posted to Logos 4 by Ron Christensen on Wed, Aug 10 2011
  • Re: Multiple word morph search

    Never mind, I figured it out. Just put a space after the first verb search and then put another "@" and the next set of parameters... thanks.
    Posted to Logos 4 by Ron Christensen on Wed, Aug 10 2011
  • Multiple word morph search

    Let's say I want to find a present active participle nominative ALSO a 3rd person single perfect passive indicative in the same sentence. I can't find a way to do that in the morph search. I can look for one word only. Isn't there a way to do this?
    Posted to Logos 4 by Ron Christensen on Wed, Aug 10 2011
  • Maybe a little less important... but... Start Up Chime/Sound? ...

    I think when I start up Logos, the cute little Logos chime is fine... but I wouldn't mind being able to change it to whatever I want... or is that an ability in which I am not aware?
    Posted to Suggestions by Ron Christensen on Sat, Jan 8 2011
  • Re: logos 4 not scrolling using touchpad

    Steve, I can't scroll and I synoptics with an "Asus" G73Jh Intel i7 64bit 6G ram . I went to my pointer driver and asked for an update. It said that it was up to date.... help!
    Posted to Logos 4 by Ron Christensen on Fri, Nov 5 2010
  • Re: Latest Update freezes my computer

    Yep, Gonna do it Monday. Please pray for me in this situation. I NEED this software for my schooling. God Bless.
    Posted to Logos 4 by Ron Christensen on Thu, May 27 2010
  • Re: Latest Update freezes my computer

    Dave, Thanks for the attempt. I have had Logos 4 for quite awhile now. My spyware has never been a problem before this recent update. When the program comes up, it automatically freezes the whole computer. I can't do anything. Logos just brings up a gray screen and that's it. Therefore I can't log anything. I tried it anyway (hitting control as the
    Posted to Logos 4 by Ron Christensen on Thu, May 27 2010
  • Latest Update freezes my computer

    I had version 4 4.2.8750 . Then it wanted to install Logos 4 setup and prerequisites. It does that , (it seems) then when it tries to update to 4 4.3.9511 it freezes my computer. I have Windows 7 and never had a problem with downloads before. When it tries to update, my spysweeper asks me if it is o.k. I answer yes and it worked. But now when I answer
    Posted to Logos 4 by Ron Christensen on Mon, May 24 2010
  • Re: Avatars

    mine isn't coming up... I don't get it. I go to my profile and the pic is there, (I got it from "gravatar" which was recommended by logos) but it isn't showing up here in the forum ! What gives?
    Posted to General by Ron Christensen on Fri, Mar 26 2010
  • Re: Notes and the Search function

    Carey, I tried a search under "entire library" and "my content" came up! Check it out. It's weird that the video had it under ESV and it worked for him, yet it doesn't for me, but it works under "entire library"! ... What's wrong? The guy doing the video's software, or mine? LOL
    Posted to Logos 4 by Ron Christensen on Fri, Mar 26 2010
Page 1 of 3 (41 items) 1 2 3 Next > |