Search

Search in sorted by
  • Re: SmartTags ... Again

    Dave, thank you, thank you. Remembered something from a previous post of yours elsewhere about trying a Control Panel repair of Logos. That fixed my problem!
    Posted to Logos 7 by T.P. Johnston on Thu, Sep 28 2017
  • Re: SmartTags ... Again

    Thank you, as always, for your expert help, Dave! Looks like for now I'm stuck with a properly executed PowerShell script, Word Action that is available, but simply not working. I'm grateful for your taking the time to reply!
    Posted to Logos 7 by T.P. Johnston on Thu, Sep 28 2017
  • Re: SmartTags ... Again

    Is there a way to re-register the Action, since I have Logos installed on an SSD D: drive, there is no AppData except for an installation folder on the C: drive? In other words, for the Command Prompt register command, there is no such path for "%AppData%D:\Logos\Logos.exe" /register
    Posted to Logos 7 by T.P. Johnston on Thu, Sep 28 2017
  • Re: SmartTags ... Again

    Now this is really messing with my mind! Yesterday, I tried rebooting the computer, and the only thing in the Logos/System folder was Logos. Whenever I copied the 64 bit dll there, and ran the PowerShell script, it would indicate it registered, but the actual dll file would be missing. Also, Logos Bible Software was not available as an Action in Word
    Posted to Logos 7 by T.P. Johnston on Tue, Sep 26 2017
  • Re: SmartTags ... Again

    Thank you for your response! Yes, I did put the dll in D:\Logos\System, and the PowerShell script with -Office64Bit does find the dll, at least it says it was successful. But once that is done, when I navigate to D:\Logos\System the dll is no longer there. What is interesting is that I discovered both dll files for SmartTags is found in D:\Logos\Pending
    Posted to Logos 7 by T.P. Johnston on Tue, Sep 26 2017
  • Re: SmartTags ... Again

    I'm experiencing something very strange indeed. I have Logos installed on an SSD drive, the D: drive. I tried running the PowerShell script to fix the loss of SmartTags, and it first indicated it couldn't find the 64-bit dll. I found that, put it in the Logos/System path and ran the PowerShell script again. This time it says it was successful. However
    Posted to Logos 7 by T.P. Johnston on Mon, Sep 25 2017
  • SmartTags ... Again

    Don't know if it's 7.9 SR-1 or the /ngen speed up script, but SmartTags has been destroyed again in Logos. Is anyone else experiencing this?
    Posted to Logos 7 by T.P. Johnston on Mon, Sep 25 2017
  • Re: Duplicate Notes

    Thank you, Graham, you solved the problem. There was a duplicate note file with a different name, but exactly the same contents. I appreciate it greatly. I deleted the second one and all is well!
    Posted to Logos 7 by T.P. Johnston on Tue, May 30 2017
  • Re: Duplicate Notes

    Thank you for responding, Graham. I simply mean the same note appears twice in every Bible. There are two note icons, both referencing exactly the same note.
    Posted to Logos 7 by T.P. Johnston on Tue, May 30 2017
  • Duplicate Notes

    I've observed that I have duplicate notes which show up in Bibles. Is there any way to delete one set without deleting them all?
    Posted to Logos 7 by T.P. Johnston on Tue, May 30 2017
  • Re: Unbelievable

    Very odd, but in case anyone experiences the problem with 7.4, I had to run the edited Powershell script 3 times, each was successful, before SmartTags started working again in Word 365.
    Posted to Logos 7 by T.P. Johnston on Thu, Feb 9 2017
  • Re: Unbelievable

    Hi Randy, I did use the 64-bit option, however it was not until I registered the 32-bit SmartTag.dll that the option showed up in Word. But it still does not work. I am definitely running Office 356 64-bit, though.
    Posted to Logos 7 by T.P. Johnston on Thu, Feb 9 2017
  • Re: Unbelievable

    Realized I may also need to register L4SmrtTg.dll, but cannot find it anywhere. I thought there used to be a place to download it. Anyone know where that might be? Thanks!
    Posted to Logos 7 by T.P. Johnston on Thu, Feb 9 2017
  • Re: Unbelievable

    Was able to run the RegisterSmartTags.ps1 script in PowerShell successfully after editing it to reflect Logos.exe rather than LogosCom.exe, but the action still does not work in Word and is still not listed there as a possible additional action to enable.
    Posted to Logos 7 by T.P. Johnston on Thu, Feb 9 2017
  • Re: Unbelievable

    Thanks for your reply. I'm running Office 365 64-bit. Everything worked fine until Logos 7.4
    Posted to Logos 7 by T.P. Johnston on Thu, Feb 9 2017
  • Re: Unbelievable

    I'm running it on Windows 10. Tried doing the register commands which have worked before, but I've installed Logos on my D drive which is an SSD, and nothing seems to work. Any help greatly appreciated!
    Posted to Logos 7 by T.P. Johnston on Thu, Feb 9 2017
  • Unbelievable

    This is simply unbelievable! Has anyone else found that with the installation of Logos 7.4 Smart Tags is broken again?
    Posted to Logos 7 by T.P. Johnston on Thu, Feb 9 2017
  • Re: Recommendation, Please

    If you are wanting a Mac, I don't have any suggestions. However, I recently obtained a CyberpowerPC SLC2400C Desktop - Intel Core i7 - 8GB NVIDIA GeForce GTX 1080 Graphics - Windows 10 Professional from Costco. It has 32 GB RAM and a 2 TB Hard drive with a 250 GB SSD drive. I loaded Logos 7 on the SSD and I am amazed at how fast everything is now. This
    Posted to Logos 7 by T.P. Johnston on Thu, Dec 8 2016
  • Re: New Installation with Office 365 SmartTags Won't Work

    In case anyone else encounters the problem, I did discover the fix for mine at https://www.logos.com/support/logos5/windows/smart-tags It is laid out slightly differently in Word 365, but the process was the same and it worked. Just needed to enable the right click for additional actions.
    Posted to Logos 7 by T.P. Johnston on Sat, Oct 8 2016
  • Re: New Installation with Office 365 SmartTags Won't Work

    Hi Richard, These SmartTag issues are quite thorny. Yes, I did follow the instructions for registering and it indicated that it was successful, but it still doesn't work. Quite a mystery to me at this point.
    Posted to Logos 7 by T.P. Johnston on Fri, Oct 7 2016
Page 1 of 8 (143 items) 1 2 3 4 5 Next > ... Last » |